aboutsummaryrefslogtreecommitdiffstats
path: root/testhal/STM32/USB_CDC/Makefile
diff options
context:
space:
mode:
authorGiovanni Di Sirio <gdisirio@gmail.com>2017-08-28 08:58:50 +0000
committerGiovanni Di Sirio <gdisirio@gmail.com>2017-08-28 08:58:50 +0000
commite606d7a1ce71f47e54e4294f28f1f7cd5561afe1 (patch)
tree6e4c733f32ee6a069bce4c178f88ec0a307bd169 /testhal/STM32/USB_CDC/Makefile
parentea39ee0c87d82174aeba1b99ca12d21a4e08865c (diff)
downloadChibiOS-e606d7a1ce71f47e54e4294f28f1f7cd5561afe1.tar.gz
ChibiOS-e606d7a1ce71f47e54e4294f28f1f7cd5561afe1.tar.bz2
ChibiOS-e606d7a1ce71f47e54e4294f28f1f7cd5561afe1.zip
Added STM32F303 support to the multi-target USB_CDC demo.
git-svn-id: svn://svn.code.sf.net/p/chibios/svn/trunk@10494 35acf78f-673a-0410-8e92-d51de3d6d3f4
Diffstat (limited to 'testhal/STM32/USB_CDC/Makefile')
-rw-r--r--testhal/STM32/USB_CDC/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/testhal/STM32/USB_CDC/Makefile b/testhal/STM32/USB_CDC/Makefile
index a37636077..c6221fcae 100644
--- a/testhal/STM32/USB_CDC/Makefile
+++ b/testhal/STM32/USB_CDC/Makefile
@@ -8,11 +8,17 @@ all:
@make --no-print-directory -f Makefile-stm32l476_discovery all
@echo ====================================================================
@echo
+ @echo === Building for STM32F303-Discovery ===============================
+ @make --no-print-directory -f Makefile-stm32f303_discovery all
+ @echo ====================================================================
+ @echo
clean:
@echo
-@make --no-print-directory -f Makefile-stm32l476_discovery clean
@echo
+ -@make --no-print-directory -f Makefile-stm32f303_discovery clean
+ @echo
#
##############################################################################