aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--demos/STM32/NIL-STM32L152-DISCOVERY/Makefile2
-rw-r--r--demos/STM32/RT-STM32L152-DISCOVERY/Makefile2
-rw-r--r--demos/STM32/RT-STM32L152RE-NUCLEO/Makefile2
-rw-r--r--testhal/STM32/STM32L1xx/ADC/Makefile2
-rw-r--r--testhal/STM32/STM32L1xx/EXT/Makefile2
-rw-r--r--testhal/STM32/STM32L1xx/IRQ_STORM/Makefile2
-rw-r--r--testhal/STM32/STM32L1xx/PWM-ICU/Makefile2
-rw-r--r--testhal/STM32/STM32L1xx/SPI/Makefile2
-rw-r--r--testhal/STM32/STM32L1xx/UART/Makefile2
9 files changed, 9 insertions, 9 deletions
diff --git a/demos/STM32/NIL-STM32L152-DISCOVERY/Makefile b/demos/STM32/NIL-STM32L152-DISCOVERY/Makefile
index ecf8b1864..f06fb1f9b 100644
--- a/demos/STM32/NIL-STM32L152-DISCOVERY/Makefile
+++ b/demos/STM32/NIL-STM32L152-DISCOVERY/Makefile
@@ -154,7 +154,7 @@ INCDIR = $(STARTUPINC) $(KERNINC) $(PORTINC) $(OSALINC) \
# Compiler settings
#
-MCU = cortex-m4
+MCU = cortex-m3
#TRGT = arm-elf-
TRGT = arm-none-eabi-
diff --git a/demos/STM32/RT-STM32L152-DISCOVERY/Makefile b/demos/STM32/RT-STM32L152-DISCOVERY/Makefile
index 579383bc7..6e635fa0f 100644
--- a/demos/STM32/RT-STM32L152-DISCOVERY/Makefile
+++ b/demos/STM32/RT-STM32L152-DISCOVERY/Makefile
@@ -154,7 +154,7 @@ INCDIR = $(STARTUPINC) $(KERNINC) $(PORTINC) $(OSALINC) \
# Compiler settings
#
-MCU = cortex-m4
+MCU = cortex-m3
#TRGT = arm-elf-
TRGT = arm-none-eabi-
diff --git a/demos/STM32/RT-STM32L152RE-NUCLEO/Makefile b/demos/STM32/RT-STM32L152RE-NUCLEO/Makefile
index 4bfc3cc7a..dc8541d6e 100644
--- a/demos/STM32/RT-STM32L152RE-NUCLEO/Makefile
+++ b/demos/STM32/RT-STM32L152RE-NUCLEO/Makefile
@@ -154,7 +154,7 @@ INCDIR = $(STARTUPINC) $(KERNINC) $(PORTINC) $(OSALINC) \
# Compiler settings
#
-MCU = cortex-m4
+MCU = cortex-m3
#TRGT = arm-elf-
TRGT = arm-none-eabi-
diff --git a/testhal/STM32/STM32L1xx/ADC/Makefile b/testhal/STM32/STM32L1xx/ADC/Makefile
index 30dbdbb11..c86ba51cf 100644
--- a/testhal/STM32/STM32L1xx/ADC/Makefile
+++ b/testhal/STM32/STM32L1xx/ADC/Makefile
@@ -154,7 +154,7 @@ INCDIR = $(STARTUPINC) $(KERNINC) $(PORTINC) $(OSALINC) \
# Compiler settings
#
-MCU = cortex-m4
+MCU = cortex-m3
#TRGT = arm-elf-
TRGT = arm-none-eabi-
diff --git a/testhal/STM32/STM32L1xx/EXT/Makefile b/testhal/STM32/STM32L1xx/EXT/Makefile
index 30dbdbb11..c86ba51cf 100644
--- a/testhal/STM32/STM32L1xx/EXT/Makefile
+++ b/testhal/STM32/STM32L1xx/EXT/Makefile
@@ -154,7 +154,7 @@ INCDIR = $(STARTUPINC) $(KERNINC) $(PORTINC) $(OSALINC) \
# Compiler settings
#
-MCU = cortex-m4
+MCU = cortex-m3
#TRGT = arm-elf-
TRGT = arm-none-eabi-
diff --git a/testhal/STM32/STM32L1xx/IRQ_STORM/Makefile b/testhal/STM32/STM32L1xx/IRQ_STORM/Makefile
index ace51a973..f77fa65d8 100644
--- a/testhal/STM32/STM32L1xx/IRQ_STORM/Makefile
+++ b/testhal/STM32/STM32L1xx/IRQ_STORM/Makefile
@@ -159,7 +159,7 @@ INCDIR = $(STARTUPINC) $(KERNINC) $(PORTINC) $(OSALINC) \
# Compiler settings
#
-MCU = cortex-m4
+MCU = cortex-m3
#TRGT = arm-elf-
TRGT = arm-none-eabi-
diff --git a/testhal/STM32/STM32L1xx/PWM-ICU/Makefile b/testhal/STM32/STM32L1xx/PWM-ICU/Makefile
index 30dbdbb11..c86ba51cf 100644
--- a/testhal/STM32/STM32L1xx/PWM-ICU/Makefile
+++ b/testhal/STM32/STM32L1xx/PWM-ICU/Makefile
@@ -154,7 +154,7 @@ INCDIR = $(STARTUPINC) $(KERNINC) $(PORTINC) $(OSALINC) \
# Compiler settings
#
-MCU = cortex-m4
+MCU = cortex-m3
#TRGT = arm-elf-
TRGT = arm-none-eabi-
diff --git a/testhal/STM32/STM32L1xx/SPI/Makefile b/testhal/STM32/STM32L1xx/SPI/Makefile
index 30dbdbb11..c86ba51cf 100644
--- a/testhal/STM32/STM32L1xx/SPI/Makefile
+++ b/testhal/STM32/STM32L1xx/SPI/Makefile
@@ -154,7 +154,7 @@ INCDIR = $(STARTUPINC) $(KERNINC) $(PORTINC) $(OSALINC) \
# Compiler settings
#
-MCU = cortex-m4
+MCU = cortex-m3
#TRGT = arm-elf-
TRGT = arm-none-eabi-
diff --git a/testhal/STM32/STM32L1xx/UART/Makefile b/testhal/STM32/STM32L1xx/UART/Makefile
index 30dbdbb11..c86ba51cf 100644
--- a/testhal/STM32/STM32L1xx/UART/Makefile
+++ b/testhal/STM32/STM32L1xx/UART/Makefile
@@ -154,7 +154,7 @@ INCDIR = $(STARTUPINC) $(KERNINC) $(PORTINC) $(OSALINC) \
# Compiler settings
#
-MCU = cortex-m4
+MCU = cortex-m3
#TRGT = arm-elf-
TRGT = arm-none-eabi-