aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--ports/MSP430/rules.mk2
-rw-r--r--readme.txt5
2 files changed, 4 insertions, 3 deletions
diff --git a/ports/MSP430/rules.mk b/ports/MSP430/rules.mk
index 7509ca662..219eef4ac 100644
--- a/ports/MSP430/rules.mk
+++ b/ports/MSP430/rules.mk
@@ -75,7 +75,7 @@ $(ASMOBJS) : %.o : %.s
clean:
-rm -f $(OBJS)
- -rm -f $(ACSRC:.c=.lst) $(TCSRC:.c=.lst) $(ACPPSRC:.cpp=.lst) $(TCPPSRC:.cpp=.lst) $(ASMSRC:.s=.lst)
+ -rm -f $(CSRC:.c=.lst) $(CPPSRC:.cpp=.lst) $(ASMSRC:.s=.lst)
-rm -f $(PROJECT).elf $(PROJECT).dmp $(PROJECT).map $(PROJECT).hex $(PROJECT).bin
-rm -fR .dep
diff --git a/readme.txt b/readme.txt
index cc79ef604..2aac0ab07 100644
--- a/readme.txt
+++ b/readme.txt
@@ -73,8 +73,9 @@ Win32-MinGW - ChibiOS/RT simulator and demo into a WIN32 process,
*****************************************************************************
*** 1.1.3unstable ***
-- FIX: Fixed makefile demo in STM32 demo, this bug was reported fixed in
- version 1.1.2 but it was still there (bug 2686451).
+- FIX: Fixed makefile in STM32 demo, this bug was reported fixed in
+ version 1.1.2 but it was still there (bug 2686451).
+- FIX: Fixed makefile in MSP430 demo (bug 2700690).
*** 1.1.2unstable ***
- FIX: Fixed priority inheritance problem with condvars (bug 2674756) and