aboutsummaryrefslogtreecommitdiffstats
path: root/demos/STM32/RT-STM32F407-DISCOVERY-G++/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'demos/STM32/RT-STM32F407-DISCOVERY-G++/Makefile')
-rw-r--r--demos/STM32/RT-STM32F407-DISCOVERY-G++/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/demos/STM32/RT-STM32F407-DISCOVERY-G++/Makefile b/demos/STM32/RT-STM32F407-DISCOVERY-G++/Makefile
index f316c47e3..5783d3148 100644
--- a/demos/STM32/RT-STM32F407-DISCOVERY-G++/Makefile
+++ b/demos/STM32/RT-STM32F407-DISCOVERY-G++/Makefile
@@ -15,7 +15,7 @@ endif
# C++ specific options here (added to USE_OPT).
ifeq ($(USE_CPPOPT),)
- USE_CPPOPT = -fno-rtti
+ USE_CPPOPT = -std=gnu++11 -fno-rtti
endif
# Enable this if you want the linker to remove unused code and data