aboutsummaryrefslogtreecommitdiffstats
path: root/testhal/STM32/STM32L0xx
diff options
context:
space:
mode:
Diffstat (limited to 'testhal/STM32/STM32L0xx')
-rw-r--r--testhal/STM32/STM32L0xx/ADC/Makefile2
-rw-r--r--testhal/STM32/STM32L0xx/SPI/Makefile2
-rw-r--r--testhal/STM32/STM32L0xx/USB_CDC/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/testhal/STM32/STM32L0xx/ADC/Makefile b/testhal/STM32/STM32L0xx/ADC/Makefile
index e1dde13a1..d0a242358 100644
--- a/testhal/STM32/STM32L0xx/ADC/Makefile
+++ b/testhal/STM32/STM32L0xx/ADC/Makefile
@@ -210,5 +210,5 @@ ULIBS =
# End of user defines
##############################################################################
-RULESPATH = $(CHIBIOS)/os/common/startup/ARMCMx/compilers/GCC
+RULESPATH = $(CHIBIOS)/os/common/startup/ARMCMx/compilers/GCC/mk
include $(RULESPATH)/rules.mk
diff --git a/testhal/STM32/STM32L0xx/SPI/Makefile b/testhal/STM32/STM32L0xx/SPI/Makefile
index e1dde13a1..d0a242358 100644
--- a/testhal/STM32/STM32L0xx/SPI/Makefile
+++ b/testhal/STM32/STM32L0xx/SPI/Makefile
@@ -210,5 +210,5 @@ ULIBS =
# End of user defines
##############################################################################
-RULESPATH = $(CHIBIOS)/os/common/startup/ARMCMx/compilers/GCC
+RULESPATH = $(CHIBIOS)/os/common/startup/ARMCMx/compilers/GCC/mk
include $(RULESPATH)/rules.mk
diff --git a/testhal/STM32/STM32L0xx/USB_CDC/Makefile b/testhal/STM32/STM32L0xx/USB_CDC/Makefile
index 4222ed56b..e02645095 100644
--- a/testhal/STM32/STM32L0xx/USB_CDC/Makefile
+++ b/testhal/STM32/STM32L0xx/USB_CDC/Makefile
@@ -212,5 +212,5 @@ ULIBS =
# End of user defines
##############################################################################
-RULESPATH = $(CHIBIOS)/os/common/startup/ARMCMx/compilers/GCC
+RULESPATH = $(CHIBIOS)/os/common/startup/ARMCMx/compilers/GCC/mk
include $(RULESPATH)/rules.mk