aboutsummaryrefslogtreecommitdiffstats
path: root/testhal/STM32/multi/PAL/Makefile-stm32l476_discovery
diff options
context:
space:
mode:
Diffstat (limited to 'testhal/STM32/multi/PAL/Makefile-stm32l476_discovery')
-rw-r--r--testhal/STM32/multi/PAL/Makefile-stm32l476_discovery6
1 files changed, 3 insertions, 3 deletions
diff --git a/testhal/STM32/multi/PAL/Makefile-stm32l476_discovery b/testhal/STM32/multi/PAL/Makefile-stm32l476_discovery
index 111f8b473..c4385c7f6 100644
--- a/testhal/STM32/multi/PAL/Makefile-stm32l476_discovery
+++ b/testhal/STM32/multi/PAL/Makefile-stm32l476_discovery
@@ -86,7 +86,7 @@ endif
PROJECT = ch
# Imported source files and paths
-CHIBIOS := ../../..
+CHIBIOS := ../../../..
CONFDIR := ./cfg-stm32l476_discovery
BUILDDIR := ./build-stm32l476_discovery
DEPDIR := ./.dep-stm32l476_discovery
@@ -122,7 +122,7 @@ CSRC = $(STARTUPSRC) \
$(STREAMSSRC) \
$(SHELLSRC) \
$(CONFDIR)/portab.c \
- src/usbcfg.c main.c
+ main.c
# C++ sources that can be compiled in ARM or THUMB mode depending on the global
# setting.
@@ -155,7 +155,7 @@ ASMXSRC = $(STARTUPASM) $(PORTASM) $(OSALASM)
INCDIR = $(CHIBIOS)/os/license \
$(STARTUPINC) $(KERNINC) $(PORTINC) $(OSALINC) \
$(HALINC) $(PLATFORMINC) $(BOARDINC) $(TESTINC) \
- $(STREAMSINC) $(SHELLINC) $(CONFDIR) ./src
+ $(STREAMSINC) $(SHELLINC) $(CONFDIR)
#
# Project, sources and paths