aboutsummaryrefslogtreecommitdiffstats
path: root/testhal/STM32/multi/SPI
diff options
context:
space:
mode:
Diffstat (limited to 'testhal/STM32/multi/SPI')
-rw-r--r--testhal/STM32/multi/SPI/Makefile-stm32f091_nucleo642
-rw-r--r--testhal/STM32/multi/SPI/Makefile-stm32f303_discovery2
-rw-r--r--testhal/STM32/multi/SPI/Makefile-stm32f407_discovery2
-rw-r--r--testhal/STM32/multi/SPI/Makefile-stm32h743_nucleo1442
4 files changed, 4 insertions, 4 deletions
diff --git a/testhal/STM32/multi/SPI/Makefile-stm32f091_nucleo64 b/testhal/STM32/multi/SPI/Makefile-stm32f091_nucleo64
index 402a67acb..dc561f52d 100644
--- a/testhal/STM32/multi/SPI/Makefile-stm32f091_nucleo64
+++ b/testhal/STM32/multi/SPI/Makefile-stm32f091_nucleo64
@@ -117,7 +117,7 @@ CSRC = $(ALLCSRC) \
# C++ sources that can be compiled in ARM or THUMB mode depending on the global
# setting.
-CPPSRC = $(AllCPPSRC)
+CPPSRC = $(ALLCPPSRC)
# C sources to be compiled in ARM mode regardless of the global setting.
# NOTE: Mixing ARM and THUMB mode enables the -mthumb-interwork compiler
diff --git a/testhal/STM32/multi/SPI/Makefile-stm32f303_discovery b/testhal/STM32/multi/SPI/Makefile-stm32f303_discovery
index f4da289d3..7b466e511 100644
--- a/testhal/STM32/multi/SPI/Makefile-stm32f303_discovery
+++ b/testhal/STM32/multi/SPI/Makefile-stm32f303_discovery
@@ -127,7 +127,7 @@ CSRC = $(ALLCSRC) \
# C++ sources that can be compiled in ARM or THUMB mode depending on the global
# setting.
-CPPSRC = $(AllCPPSRC)
+CPPSRC = $(ALLCPPSRC)
# C sources to be compiled in ARM mode regardless of the global setting.
# NOTE: Mixing ARM and THUMB mode enables the -mthumb-interwork compiler
diff --git a/testhal/STM32/multi/SPI/Makefile-stm32f407_discovery b/testhal/STM32/multi/SPI/Makefile-stm32f407_discovery
index 9615aa0be..d2e340029 100644
--- a/testhal/STM32/multi/SPI/Makefile-stm32f407_discovery
+++ b/testhal/STM32/multi/SPI/Makefile-stm32f407_discovery
@@ -127,7 +127,7 @@ CSRC = $(ALLCSRC) \
# C++ sources that can be compiled in ARM or THUMB mode depending on the global
# setting.
-CPPSRC = $(AllCPPSRC)
+CPPSRC = $(ALLCPPSRC)
# C sources to be compiled in ARM mode regardless of the global setting.
# NOTE: Mixing ARM and THUMB mode enables the -mthumb-interwork compiler
diff --git a/testhal/STM32/multi/SPI/Makefile-stm32h743_nucleo144 b/testhal/STM32/multi/SPI/Makefile-stm32h743_nucleo144
index 80642beff..b1fd2833e 100644
--- a/testhal/STM32/multi/SPI/Makefile-stm32h743_nucleo144
+++ b/testhal/STM32/multi/SPI/Makefile-stm32h743_nucleo144
@@ -127,7 +127,7 @@ CSRC = $(ALLCSRC) \
# C++ sources that can be compiled in ARM or THUMB mode depending on the global
# setting.
-CPPSRC = $(AllCPPSRC)
+CPPSRC = $(ALLCPPSRC)
# C sources to be compiled in ARM mode regardless of the global setting.
# NOTE: Mixing ARM and THUMB mode enables the -mthumb-interwork compiler