aboutsummaryrefslogtreecommitdiffstats
path: root/testhal/STM32L1xx
diff options
context:
space:
mode:
Diffstat (limited to 'testhal/STM32L1xx')
-rw-r--r--testhal/STM32L1xx/ADC/Makefile2
-rw-r--r--testhal/STM32L1xx/EXT/Makefile2
-rw-r--r--testhal/STM32L1xx/IRQ_STORM/Makefile2
-rw-r--r--testhal/STM32L1xx/PWM-ICU/Makefile2
-rw-r--r--testhal/STM32L1xx/SPI/Makefile2
-rw-r--r--testhal/STM32L1xx/UART/Makefile2
6 files changed, 6 insertions, 6 deletions
diff --git a/testhal/STM32L1xx/ADC/Makefile b/testhal/STM32L1xx/ADC/Makefile
index d52983d00..0a977de72 100644
--- a/testhal/STM32L1xx/ADC/Makefile
+++ b/testhal/STM32L1xx/ADC/Makefile
@@ -74,8 +74,8 @@ CHIBIOS = ../../..
include $(CHIBIOS)/os/hal/hal.mk
include $(CHIBIOS)/os/hal/boards/ST_STM32L_DISCOVERY/board.mk
include $(CHIBIOS)/os/hal/ports/STM32L1xx/platform.mk
+include $(CHIBIOS)/os/hal/osal/rt/osal.mk
include $(CHIBIOS)/os/rt/rt.mk
-include $(CHIBIOS)/os/rt/osal/osal.mk
include $(CHIBIOS)/os/rt/ports/ARMCMx/compilers/GCC/mk/port_stm32l1xx.mk
#include $(CHIBIOS)/test/test.mk
diff --git a/testhal/STM32L1xx/EXT/Makefile b/testhal/STM32L1xx/EXT/Makefile
index d52983d00..0a977de72 100644
--- a/testhal/STM32L1xx/EXT/Makefile
+++ b/testhal/STM32L1xx/EXT/Makefile
@@ -74,8 +74,8 @@ CHIBIOS = ../../..
include $(CHIBIOS)/os/hal/hal.mk
include $(CHIBIOS)/os/hal/boards/ST_STM32L_DISCOVERY/board.mk
include $(CHIBIOS)/os/hal/ports/STM32L1xx/platform.mk
+include $(CHIBIOS)/os/hal/osal/rt/osal.mk
include $(CHIBIOS)/os/rt/rt.mk
-include $(CHIBIOS)/os/rt/osal/osal.mk
include $(CHIBIOS)/os/rt/ports/ARMCMx/compilers/GCC/mk/port_stm32l1xx.mk
#include $(CHIBIOS)/test/test.mk
diff --git a/testhal/STM32L1xx/IRQ_STORM/Makefile b/testhal/STM32L1xx/IRQ_STORM/Makefile
index d52983d00..0a977de72 100644
--- a/testhal/STM32L1xx/IRQ_STORM/Makefile
+++ b/testhal/STM32L1xx/IRQ_STORM/Makefile
@@ -74,8 +74,8 @@ CHIBIOS = ../../..
include $(CHIBIOS)/os/hal/hal.mk
include $(CHIBIOS)/os/hal/boards/ST_STM32L_DISCOVERY/board.mk
include $(CHIBIOS)/os/hal/ports/STM32L1xx/platform.mk
+include $(CHIBIOS)/os/hal/osal/rt/osal.mk
include $(CHIBIOS)/os/rt/rt.mk
-include $(CHIBIOS)/os/rt/osal/osal.mk
include $(CHIBIOS)/os/rt/ports/ARMCMx/compilers/GCC/mk/port_stm32l1xx.mk
#include $(CHIBIOS)/test/test.mk
diff --git a/testhal/STM32L1xx/PWM-ICU/Makefile b/testhal/STM32L1xx/PWM-ICU/Makefile
index d52983d00..0a977de72 100644
--- a/testhal/STM32L1xx/PWM-ICU/Makefile
+++ b/testhal/STM32L1xx/PWM-ICU/Makefile
@@ -74,8 +74,8 @@ CHIBIOS = ../../..
include $(CHIBIOS)/os/hal/hal.mk
include $(CHIBIOS)/os/hal/boards/ST_STM32L_DISCOVERY/board.mk
include $(CHIBIOS)/os/hal/ports/STM32L1xx/platform.mk
+include $(CHIBIOS)/os/hal/osal/rt/osal.mk
include $(CHIBIOS)/os/rt/rt.mk
-include $(CHIBIOS)/os/rt/osal/osal.mk
include $(CHIBIOS)/os/rt/ports/ARMCMx/compilers/GCC/mk/port_stm32l1xx.mk
#include $(CHIBIOS)/test/test.mk
diff --git a/testhal/STM32L1xx/SPI/Makefile b/testhal/STM32L1xx/SPI/Makefile
index d52983d00..0a977de72 100644
--- a/testhal/STM32L1xx/SPI/Makefile
+++ b/testhal/STM32L1xx/SPI/Makefile
@@ -74,8 +74,8 @@ CHIBIOS = ../../..
include $(CHIBIOS)/os/hal/hal.mk
include $(CHIBIOS)/os/hal/boards/ST_STM32L_DISCOVERY/board.mk
include $(CHIBIOS)/os/hal/ports/STM32L1xx/platform.mk
+include $(CHIBIOS)/os/hal/osal/rt/osal.mk
include $(CHIBIOS)/os/rt/rt.mk
-include $(CHIBIOS)/os/rt/osal/osal.mk
include $(CHIBIOS)/os/rt/ports/ARMCMx/compilers/GCC/mk/port_stm32l1xx.mk
#include $(CHIBIOS)/test/test.mk
diff --git a/testhal/STM32L1xx/UART/Makefile b/testhal/STM32L1xx/UART/Makefile
index d52983d00..0a977de72 100644
--- a/testhal/STM32L1xx/UART/Makefile
+++ b/testhal/STM32L1xx/UART/Makefile
@@ -74,8 +74,8 @@ CHIBIOS = ../../..
include $(CHIBIOS)/os/hal/hal.mk
include $(CHIBIOS)/os/hal/boards/ST_STM32L_DISCOVERY/board.mk
include $(CHIBIOS)/os/hal/ports/STM32L1xx/platform.mk
+include $(CHIBIOS)/os/hal/osal/rt/osal.mk
include $(CHIBIOS)/os/rt/rt.mk
-include $(CHIBIOS)/os/rt/osal/osal.mk
include $(CHIBIOS)/os/rt/ports/ARMCMx/compilers/GCC/mk/port_stm32l1xx.mk
#include $(CHIBIOS)/test/test.mk