aboutsummaryrefslogtreecommitdiffstats
path: root/testhal/STM32L1xx
diff options
context:
space:
mode:
Diffstat (limited to 'testhal/STM32L1xx')
-rw-r--r--testhal/STM32L1xx/GPT/Makefile2
-rw-r--r--testhal/STM32L1xx/SPI/Makefile2
-rw-r--r--testhal/STM32L1xx/UART/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/testhal/STM32L1xx/GPT/Makefile b/testhal/STM32L1xx/GPT/Makefile
index 5efd8bf02..9209b441d 100644
--- a/testhal/STM32L1xx/GPT/Makefile
+++ b/testhal/STM32L1xx/GPT/Makefile
@@ -199,4 +199,4 @@ ifeq ($(USE_FWLIB),yes)
USE_OPT += -DUSE_STDPERIPH_DRIVER
endif
-include $(CHIBIOS)/os/ports/GCC/ARM/rules.mk
+include $(CHIBIOS)/os/ports/GCC/ARMCMx/rules.mk
diff --git a/testhal/STM32L1xx/SPI/Makefile b/testhal/STM32L1xx/SPI/Makefile
index 5efd8bf02..9209b441d 100644
--- a/testhal/STM32L1xx/SPI/Makefile
+++ b/testhal/STM32L1xx/SPI/Makefile
@@ -199,4 +199,4 @@ ifeq ($(USE_FWLIB),yes)
USE_OPT += -DUSE_STDPERIPH_DRIVER
endif
-include $(CHIBIOS)/os/ports/GCC/ARM/rules.mk
+include $(CHIBIOS)/os/ports/GCC/ARMCMx/rules.mk
diff --git a/testhal/STM32L1xx/UART/Makefile b/testhal/STM32L1xx/UART/Makefile
index 5efd8bf02..9209b441d 100644
--- a/testhal/STM32L1xx/UART/Makefile
+++ b/testhal/STM32L1xx/UART/Makefile
@@ -199,4 +199,4 @@ ifeq ($(USE_FWLIB),yes)
USE_OPT += -DUSE_STDPERIPH_DRIVER
endif
-include $(CHIBIOS)/os/ports/GCC/ARM/rules.mk
+include $(CHIBIOS)/os/ports/GCC/ARMCMx/rules.mk