aboutsummaryrefslogtreecommitdiffstats
path: root/keyboards/angel64/rules.mk
diff options
context:
space:
mode:
authorkakunpc <15257475+kakunpc@users.noreply.github.com>2019-07-26 04:30:15 +0900
committerDrashna Jaelre <drashna@live.com>2019-07-25 12:30:15 -0700
commitf204ed67f210b1dde20333727c79c47a5b70518a (patch)
tree7d5c32e6c00811afc482b91cb77d6adba87c4fff /keyboards/angel64/rules.mk
parentf3acaff65bf3590d6151013af5c36e059e1a633a (diff)
downloadfirmware-f204ed67f210b1dde20333727c79c47a5b70518a.tar.gz
firmware-f204ed67f210b1dde20333727c79c47a5b70518a.tar.bz2
firmware-f204ed67f210b1dde20333727c79c47a5b70518a.zip
[Keyboard] Set RGBLIGHT ENABLE for angel64 (#6405)
* set RGBLIGHT * remove default keymap RGB enable * set limit value * Revert "set limit value" This reverts commit 2374b2aa204f05f7bcea8ed65623b0c46a011aa2.
Diffstat (limited to 'keyboards/angel64/rules.mk')
-rw-r--r--keyboards/angel64/rules.mk10
1 files changed, 5 insertions, 5 deletions
diff --git a/keyboards/angel64/rules.mk b/keyboards/angel64/rules.mk
index b1ef9b765..06169e8df 100644
--- a/keyboards/angel64/rules.mk
+++ b/keyboards/angel64/rules.mk
@@ -61,17 +61,17 @@ BOOTLOADER = atmel-dfu
# Build Options
# change yes to no to disable
#
-BOOTMAGIC_ENABLE = no # Virtual DIP switch configuration(+1000)
+BOOTMAGIC_ENABLE = no # Virtual DIP switch configuration(+1000)
MOUSEKEY_ENABLE = yes # Mouse keys(+4700)
-EXTRAKEY_ENABLE = yes # Audio control and System control(+450)
-CONSOLE_ENABLE = yes # Console for debug(+400)
-COMMAND_ENABLE = yes # Commands for debug and configuration
+EXTRAKEY_ENABLE = no # Audio control and System control(+450)
+CONSOLE_ENABLE = no # Console for debug(+400)
+COMMAND_ENABLE = no # Commands for debug and configuration
# Do not enable SLEEP_LED_ENABLE. it uses the same timer as BACKLIGHT_ENABLE
SLEEP_LED_ENABLE = no # Breathing sleep LED during USB suspend
# if this doesn't work, see here: https://github.com/tmk/tmk_keyboard/wiki/FAQ#nkro-doesnt-work
NKRO_ENABLE = no # USB Nkey Rollover
BACKLIGHT_ENABLE = no # Enable keyboard backlight functionality on B7 by default
-RGBLIGHT_ENABLE = no # Enable keyboard RGB underglow
+RGBLIGHT_ENABLE = yes # Enable keyboard RGB underglow
MIDI_ENABLE = no # MIDI support (+2400 to 4200, depending on config)
UNICODE_ENABLE = no # Unicode
BLUETOOTH_ENABLE = no # Enable Bluetooth with the Adafruit EZ-Key HID