aboutsummaryrefslogtreecommitdiffstats
path: root/keyboards/bat43/bat43.c
diff options
context:
space:
mode:
authoryfuku <30647434+yfuku@users.noreply.github.com>2020-04-05 13:59:49 +0900
committerGitHub <noreply@github.com>2020-04-04 21:59:49 -0700
commit120fcc58b6454f65616ff08670d74c5b9a5059e1 (patch)
tree8534cfbc40c64a403dc2c6e57697985890bb9a55 /keyboards/bat43/bat43.c
parent2f15cb21260f152b93c0ef76e780bba4f33e1938 (diff)
downloadfirmware-120fcc58b6454f65616ff08670d74c5b9a5059e1.tar.gz
firmware-120fcc58b6454f65616ff08670d74c5b9a5059e1.tar.bz2
firmware-120fcc58b6454f65616ff08670d74c5b9a5059e1.zip
[Keyboard] Add bat43 Keyboard (#8648)
* carete bat43 dir by new_keyboard.sh * customize * bugfix * fix * remove LAYOUT_kc * Update keyboards/bat43/readme.md * Update keyboards/bat43/rules.mk * Remove unnecessary parts * converted to Kxy format * Update keyboards/bat43/bat43.h
Diffstat (limited to 'keyboards/bat43/bat43.c')
-rw-r--r--keyboards/bat43/bat43.c17
1 files changed, 17 insertions, 0 deletions
diff --git a/keyboards/bat43/bat43.c b/keyboards/bat43/bat43.c
new file mode 100644
index 000000000..5d52c672b
--- /dev/null
+++ b/keyboards/bat43/bat43.c
@@ -0,0 +1,17 @@
+/* Copyright 2020 yfuku
+ *
+ * This program is free software: you can redistribute it and/or modify
+ * it under the terms of the GNU General Public License as published by
+ * the Free Software Foundation, either version 2 of the License, or
+ * (at your option) any later version.
+ *
+ * This program is distributed in the hope that it will be useful,
+ * but WITHOUT ANY WARRANTY; without even the implied warranty of
+ * MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+ * GNU General Public License for more details.
+ *
+ * You should have received a copy of the GNU General Public License
+ * along with this program. If not, see <http://www.gnu.org/licenses/>.
+ */
+
+#include "bat43.h"