aboutsummaryrefslogtreecommitdiffstats
path: root/keyboards/binepad/bn003/bn003.c
diff options
context:
space:
mode:
authorbinepad <69730862+binepad@users.noreply.github.com>2020-09-12 15:41:30 +0530
committerGitHub <noreply@github.com>2020-09-12 03:11:30 -0700
commite4d46a1c00f60fa97d779f0c468c502416d29f02 (patch)
treefc32f14d988b21ec5588a12a8c16ba3ffb7f8b6c /keyboards/binepad/bn003/bn003.c
parent7141de19d98be604587f269a2dc9a85b0a211e6f (diff)
downloadfirmware-e4d46a1c00f60fa97d779f0c468c502416d29f02.tar.gz
firmware-e4d46a1c00f60fa97d779f0c468c502416d29f02.tar.bz2
firmware-e4d46a1c00f60fa97d779f0c468c502416d29f02.zip
[Keyboard] add binepad/bn003 (#10276)
* ADD BINEPAD/BN003 * Update keyboards/binepad/bn003/config.h * Update keyboards/binepad/bn003/config.h * Update keyboards/binepad/bn003/rules.mk * Update keyboards/binepad/bn003/keymaps/via/keymap.c * Update readme.md added macro pad info * Update keyboards/binepad/bn003/readme.md * Update keyboards/binepad/bn003/bn003.c * Update keyboards/binepad/bn003/config.h * Update keyboards/binepad/bn003/config.h * Update keyboards/binepad/bn003/info.json * Update keyboards/binepad/bn003/rules.mk * Update keyboards/binepad/bn003/rules.mk * Update keyboards/binepad/bn003/rules.mk * Update bn003.c * Update keyboards/binepad/bn003/readme.md * Update keyboards/binepad/bn003/rules.mk * Update keyboards/binepad/bn003/config.h * Update keyboards/binepad/bn003/keymaps/via/rules.mk * Update keyboards/binepad/bn003/rules.mk
Diffstat (limited to 'keyboards/binepad/bn003/bn003.c')
-rw-r--r--keyboards/binepad/bn003/bn003.c16
1 files changed, 16 insertions, 0 deletions
diff --git a/keyboards/binepad/bn003/bn003.c b/keyboards/binepad/bn003/bn003.c
new file mode 100644
index 000000000..80a6d384c
--- /dev/null
+++ b/keyboards/binepad/bn003/bn003.c
@@ -0,0 +1,16 @@
+/* Copyright 2020 BINEPAD
+ *
+ * This program is free software: you can redistribute it and/or modify
+ * it under the terms of the GNU General Public License as published by
+ * the Free Software Foundation, either version 2 of the License, or
+ * (at your option) any later version.
+ *
+ * This program is distributed in the hope that it will be useful,
+ * but WITHOUT ANY WARRANTY; without even the implied warranty of
+ * MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+ * GNU General Public License for more details.
+ *
+ * You should have received a copy of the GNU General Public License
+ * along with this program. If not, see <http://www.gnu.org/licenses/>.
+ */
+#include "bn003.h"