aboutsummaryrefslogtreecommitdiffstats
path: root/keyboards/dz60/keymaps/LEdiodes/rules.mk
diff options
context:
space:
mode:
authorBrian Choromanski <BrianChoromanski@gmail.com>2018-03-16 16:20:09 -0400
committerJack Humbert <jack.humb@gmail.com>2018-03-16 16:20:09 -0400
commit6c74d734c274f70ce72150ecbd844f8eff5040c4 (patch)
tree2e675ef4f061ae47f27f854f7659692f54646453 /keyboards/dz60/keymaps/LEdiodes/rules.mk
parentad1a868701102fdf031c2d187b7fb9b656040fc6 (diff)
downloadfirmware-6c74d734c274f70ce72150ecbd844f8eff5040c4.tar.gz
firmware-6c74d734c274f70ce72150ecbd844f8eff5040c4.tar.bz2
firmware-6c74d734c274f70ce72150ecbd844f8eff5040c4.zip
Fixed various keymaps and the allocation of "key_combos" (#2526)
* Fixed plank keymaps so that they will compile for planck light * tv44:budi now compiles * s60_x:amnesia0287 now compiles * Fixed allocation of key_combos so that narze keymap for planck can compile correctly * Disabled rgb on ergodone and infinity * Enabled tap dance so it compiles * Added return statement so it compiles * If compiling on light disable extra functionality * Properly redefined variable so it compiles
Diffstat (limited to 'keyboards/dz60/keymaps/LEdiodes/rules.mk')
-rw-r--r--keyboards/dz60/keymaps/LEdiodes/rules.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/keyboards/dz60/keymaps/LEdiodes/rules.mk b/keyboards/dz60/keymaps/LEdiodes/rules.mk
index f54d9500f..08adc989d 100644
--- a/keyboards/dz60/keymaps/LEdiodes/rules.mk
+++ b/keyboards/dz60/keymaps/LEdiodes/rules.mk
@@ -54,4 +54,5 @@ NKRO_ENABLE = yes # USB Nkey Rollover - if this doesn't work, see here: https:/
BACKLIGHT_ENABLE = yes # Enable keyboard backlight functionality
AUDIO_ENABLE = no
RGBLIGHT_ENABLE = yes
-AUTO_SHIFT_ENABLE = yes # If the time depressed is greater than or equal to the AUTO_SHIFT_TIMEOUT, then a shifted version of the key is emitted. If the time is less than the AUTO_SHIFT_TIMEOUT time, then the normal state is emitted \ No newline at end of file
+AUTO_SHIFT_ENABLE = yes # If the time depressed is greater than or equal to the AUTO_SHIFT_TIMEOUT, then a shifted version of the key is emitted. If the time is less than the AUTO_SHIFT_TIMEOUT time, then the normal state is emitted
+TAP_DANCE_ENABLE = yes \ No newline at end of file