aboutsummaryrefslogtreecommitdiffstats
path: root/keyboards/gingham/readme.md
diff options
context:
space:
mode:
authoryiancar <yiangosyiangou@cytanet.com.cy>2019-07-01 21:11:38 +0100
committerDrashna Jaelre <drashna@live.com>2019-07-01 13:11:38 -0700
commitc45b751b147255229bf7afc65cb4ca9a3979c6d8 (patch)
tree32d9561f4afe05cde0a2d411191904b5493fa0c4 /keyboards/gingham/readme.md
parent58641572cb478486ebd543da9eabd73eb044299f (diff)
downloadfirmware-c45b751b147255229bf7afc65cb4ca9a3979c6d8.tar.gz
firmware-c45b751b147255229bf7afc65cb4ca9a3979c6d8.tar.bz2
firmware-c45b751b147255229bf7afc65cb4ca9a3979c6d8.zip
[Keyboard] Gingham (#6212)
* Initial * Prepare for final release * Final * Update keyboards/gingham/matrix.c Co-Authored-By: Drashna Jaelre <drashna@live.com> * Update keyboards/gingham/rules.mk Co-Authored-By: Drashna Jaelre <drashna@live.com> * Update keyboards/gingham/rules.mk Co-Authored-By: fauxpark <fauxpark@gmail.com> * Update keyboards/gingham/config.h Co-Authored-By: noroadsleft <18669334+noroadsleft@users.noreply.github.com> * Update keyboards/gingham/gingham.h Co-Authored-By: noroadsleft <18669334+noroadsleft@users.noreply.github.com> * Update keyboards/hs60/v1/rules.mk Co-Authored-By: noroadsleft <18669334+noroadsleft@users.noreply.github.com> * Update keyboards/gingham/info.json Co-Authored-By: noroadsleft <18669334+noroadsleft@users.noreply.github.com> * Update keyboards/gingham/info.json Co-Authored-By: noroadsleft <18669334+noroadsleft@users.noreply.github.com> * Update keyboards/gingham/info.json Co-Authored-By: noroadsleft <18669334+noroadsleft@users.noreply.github.com> * Update keyboards/gingham/gingham.h Co-Authored-By: noroadsleft <18669334+noroadsleft@users.noreply.github.com> * Update keyboards/gingham/gingham.h Co-Authored-By: noroadsleft <18669334+noroadsleft@users.noreply.github.com> * Fixing copypastas * Update keyboards/gingham/info.json Co-Authored-By: noroadsleft <18669334+noroadsleft@users.noreply.github.com> * Update keyboards/gingham/info.json Co-Authored-By: noroadsleft <18669334+noroadsleft@users.noreply.github.com> * Update keyboards/gingham/info.json Co-Authored-By: noroadsleft <18669334+noroadsleft@users.noreply.github.com> * Update keyboards/gingham/info.json Co-Authored-By: noroadsleft <18669334+noroadsleft@users.noreply.github.com> * More thingies
Diffstat (limited to 'keyboards/gingham/readme.md')
-rw-r--r--keyboards/gingham/readme.md22
1 files changed, 22 insertions, 0 deletions
diff --git a/keyboards/gingham/readme.md b/keyboards/gingham/readme.md
new file mode 100644
index 000000000..9893884e8
--- /dev/null
+++ b/keyboards/gingham/readme.md
@@ -0,0 +1,22 @@
+# Gingham
+
+![gingham](https://yiancar-designs.com/wp-content/uploads/2019/06/IMG_20190625_233619.jpg)
+
+A 60% keyboard with only through hole components.
+
+Keyboard Maintainer: [Yiancar](http://yiancar-designs.com/) and on [github](https://github.com/yiancar)
+Hardware Supported: ATMEGA328p with vusb [PCB](https://github.com/yiancar/gingham_pcb)
+Hardware Availability: https://yiancar-designs.com/, https://novelkeys.xyz, https://mechboards.co.uk/
+
+Make example for this keyboard (after setting up your build environment):
+ make gingham:default
+
+Flash firmware:
+ // In bootloader mode
+ make gingham:default:program
+
+Bootloader:
+use usbasploader HSGW's my repository.
+https://github.com/hsgw/USBaspLoader/tree/plaid
+
+See the [build environment setup](https://docs.qmk.fm/#/getting_started_build_tools) and the [make instructions](https://docs.qmk.fm/#/getting_started_make_guide) for more information. Brand new to QMK? Start with our [Complete Newbs Guide](https://docs.qmk.fm/#/newbs).