aboutsummaryrefslogtreecommitdiffstats
path: root/keyboards/handwired/tradestation/tradestation.h
diff options
context:
space:
mode:
authornoroadsleft <18669334+noroadsleft@users.noreply.github.com>2019-01-05 15:34:19 -0800
committerDrashna Jaelre <drashna@live.com>2019-01-05 15:34:19 -0800
commit27b512d9f550dd1a42466733c0c3066742aeb300 (patch)
tree59213c889625d8c7fcceca45380d7d940ec55d76 /keyboards/handwired/tradestation/tradestation.h
parent9153ff59d4996425df0cc9cd60b959cd45200f79 (diff)
downloadfirmware-27b512d9f550dd1a42466733c0c3066742aeb300.tar.gz
firmware-27b512d9f550dd1a42466733c0c3066742aeb300.tar.bz2
firmware-27b512d9f550dd1a42466733c0c3066742aeb300.zip
Keyboard: Tradestation code tidy and readme refactor (#4784)
* Tradestation: tidy code - correct JSON syntax on info.json - visual key alignment on info.json - white space changes on rules.mk and tradestation.h (readability/QMK conventions) * Tradestation: readme refactor Modify readme.md to more closely match QMK template. * Tradestation: readme update Update The Board podcast link for libsyn.
Diffstat (limited to 'keyboards/handwired/tradestation/tradestation.h')
-rw-r--r--keyboards/handwired/tradestation/tradestation.h32
1 files changed, 16 insertions, 16 deletions
diff --git a/keyboards/handwired/tradestation/tradestation.h b/keyboards/handwired/tradestation/tradestation.h
index 15e40e3b5..60b53b7dd 100644
--- a/keyboards/handwired/tradestation/tradestation.h
+++ b/keyboards/handwired/tradestation/tradestation.h
@@ -3,25 +3,25 @@
#include "quantum.h"
#define LAYOUT_ortho_4x4( \
- K00, K01, K02, K03, \
- K10, K11, K12, K13, \
- K20, K21, K22, K23, \
- K30, K31, K32, K33 \
+ K00, K01, K02, K03, \
+ K10, K11, K12, K13, \
+ K20, K21, K22, K23, \
+ K30, K31, K32, K33 \
) { \
- { K00, K01, K02, K03 }, \
- { K10, K11, K12, K13 }, \
- { K20, K21, K22, K23 }, \
- { K30, K31, K32, K33 } \
+ { K00, K01, K02, K03 }, \
+ { K10, K11, K12, K13 }, \
+ { K20, K21, K22, K23 }, \
+ { K30, K31, K32, K33 } \
}
#define LAYOUT_tradestation( \
- K00, K01, K02, K03, \
- K10, K11, K12, K13, \
- K20, K22, \
- K30, K32 \
+ K00, K01, K02, K03, \
+ K10, K11, K12, K13, \
+ K20, K22, \
+ K30, K32 \
) { \
- { K00, K01, K02, K03 }, \
- { K10, K11, K12, K13 }, \
- { K20, KC_NO, K22, KC_NO }, \
- { K30, KC_NO, K32, KC_NO } \
+ { K00, K01, K02, K03 }, \
+ { K10, K11, K12, K13 }, \
+ { K20, KC_NO, K22, KC_NO }, \
+ { K30, KC_NO, K32, KC_NO } \
}