aboutsummaryrefslogtreecommitdiffstats
path: root/keyboards/hineybush/sm68/keymaps/default/config.h
diff options
context:
space:
mode:
authorJosh Hinnebusch <joshhinnebusch@gmail.com>2019-11-11 12:27:57 -0500
committerJames Young <18669334+noroadsleft@users.noreply.github.com>2019-11-11 09:27:57 -0800
commit543e612003b17d5542102957aa53ea2d5c6727ed (patch)
treeae8203c6be8e97b527fa055a6d7341ee4b152163 /keyboards/hineybush/sm68/keymaps/default/config.h
parent1d550552cab30ef49b5935bdd31bf2f659255c19 (diff)
downloadfirmware-543e612003b17d5542102957aa53ea2d5c6727ed.tar.gz
firmware-543e612003b17d5542102957aa53ea2d5c6727ed.tar.bz2
firmware-543e612003b17d5542102957aa53ea2d5c6727ed.zip
[Keyboard] add sm68 (#7279)
* add sm68 * update rules.mk to decrease final size (hopefully) * update rules.mk * update json * update per PR comments * remove custom keycodes from keymap * update layout names in keymap * change layout names * Update keyboards/hineybush/sm68/info.json Co-Authored-By: fauxpark <fauxpark@gmail.com> * Update keyboards/hineybush/sm68/info.json Co-Authored-By: fauxpark <fauxpark@gmail.com> * Update keyboards/hineybush/sm68/info.json Co-Authored-By: James Young <18669334+noroadsleft@users.noreply.github.com> * update readme
Diffstat (limited to 'keyboards/hineybush/sm68/keymaps/default/config.h')
-rw-r--r--keyboards/hineybush/sm68/keymaps/default/config.h19
1 files changed, 19 insertions, 0 deletions
diff --git a/keyboards/hineybush/sm68/keymaps/default/config.h b/keyboards/hineybush/sm68/keymaps/default/config.h
new file mode 100644
index 000000000..89865cef3
--- /dev/null
+++ b/keyboards/hineybush/sm68/keymaps/default/config.h
@@ -0,0 +1,19 @@
+/* Copyright 2019 hineybush
+ *
+ * This program is free software: you can redistribute it and/or modify
+ * it under the terms of the GNU General Public License as published by
+ * the Free Software Foundation, either version 2 of the License, or
+ * (at your option) any later version.
+ *
+ * This program is distributed in the hope that it will be useful,
+ * but WITHOUT ANY WARRANTY; without even the implied warranty of
+ * MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+ * GNU General Public License for more details.
+ *
+ * You should have received a copy of the GNU General Public License
+ * along with this program. If not, see <http://www.gnu.org/licenses/>.
+ */
+
+#pragma once
+
+// place overrides here