aboutsummaryrefslogtreecommitdiffstats
path: root/keyboards/ivy/keymaps
diff options
context:
space:
mode:
authorfauxpark <fauxpark@gmail.com>2019-10-22 15:43:18 +1100
committernoroadsleft <18669334+noroadsleft@users.noreply.github.com>2019-10-21 21:43:18 -0700
commit2ee961c9e873d577e711431ae0960aa21629525e (patch)
tree0ab1aa27f879c732cf29a75f49e7d6ab3e4ad125 /keyboards/ivy/keymaps
parentc44aff5f18b287bae718c934a9943eae97585cba (diff)
downloadfirmware-2ee961c9e873d577e711431ae0960aa21629525e.tar.gz
firmware-2ee961c9e873d577e711431ae0960aa21629525e.tar.bz2
firmware-2ee961c9e873d577e711431ae0960aa21629525e.zip
Cleanup rules.mk for 32U4 keyboards, I-K (#7097)
* Cleanup rules.mk for 32U4 keyboards, I-K * Clean up ivy rules.mk
Diffstat (limited to 'keyboards/ivy/keymaps')
-rw-r--r--keyboards/ivy/keymaps/default/rules.mk22
1 files changed, 0 insertions, 22 deletions
diff --git a/keyboards/ivy/keymaps/default/rules.mk b/keyboards/ivy/keymaps/default/rules.mk
deleted file mode 100644
index cd169fbfd..000000000
--- a/keyboards/ivy/keymaps/default/rules.mk
+++ /dev/null
@@ -1,22 +0,0 @@
-
-
-# Build Options
-# change to "no" to disable the options, or define them in the Makefile in
-# the appropriate keymap folder that will get included automatically
-#
-BOOTMAGIC_ENABLE = no # Virtual DIP switch configuration(+1000)
-MOUSEKEY_ENABLE = no # Mouse keys(+4700)
-EXTRAKEY_ENABLE = yes # Audio control and System control(+450)
-CONSOLE_ENABLE = no # Console for debug(+400)
-COMMAND_ENABLE = no # Commands for debug and configuration
-NKRO_ENABLE = yes # Nkey Rollover - if this doesn't work, see here: https://github.com/tmk/tmk_keyboard/wiki/FAQ#nkro-doesnt-work
-BACKLIGHT_ENABLE = yes # Enable keyboard backlight functionality
-MIDI_ENABLE = no # MIDI controls
-AUDIO_ENABLE = no # Audio output on port C6
-UNICODE_ENABLE = no # Unicode
-BLUETOOTH_ENABLE = no # Enable Bluetooth with the Adafruit EZ-Key HID
-RGBLIGHT_ENABLE = no # Enable WS2812 RGB underlight.
-
-# Do not enable SLEEP_LED_ENABLE. it uses the same timer as BACKLIGHT_ENABLE
-SLEEP_LED_ENABLE = no # Breathing sleep LED during USB suspend
-