aboutsummaryrefslogtreecommitdiffstats
path: root/keyboards/keebio/bdn9/rules.mk
diff options
context:
space:
mode:
authorDanny <nooges@users.noreply.github.com>2020-06-09 22:32:46 -0400
committerGitHub <noreply@github.com>2020-06-09 22:32:46 -0400
commit184c362324171a77e108fe29058fa51c438d04b4 (patch)
tree8fcd9671b5a1e5bbfa513f0eb0599ed5ee9afab7 /keyboards/keebio/bdn9/rules.mk
parent1d1c0503b669abcf8c059a5962e6819b1376a885 (diff)
downloadfirmware-184c362324171a77e108fe29058fa51c438d04b4.tar.gz
firmware-184c362324171a77e108fe29058fa51c438d04b4.tar.bz2
firmware-184c362324171a77e108fe29058fa51c438d04b4.zip
Add BDN9 rev2 (#9017)
Diffstat (limited to 'keyboards/keebio/bdn9/rules.mk')
-rw-r--r--keyboards/keebio/bdn9/rules.mk35
1 files changed, 1 insertions, 34 deletions
diff --git a/keyboards/keebio/bdn9/rules.mk b/keyboards/keebio/bdn9/rules.mk
index 176175ca2..431a8ad02 100644
--- a/keyboards/keebio/bdn9/rules.mk
+++ b/keyboards/keebio/bdn9/rules.mk
@@ -1,34 +1 @@
-# MCU name
-MCU = atmega32u4
-
-# Bootloader selection
-# Teensy halfkay
-# Pro Micro caterina
-# Atmel DFU atmel-dfu
-# LUFA DFU lufa-dfu
-# QMK DFU qmk-dfu
-# ATmega32A bootloadHID
-# ATmega328P USBasp
-BOOTLOADER = caterina
-
-# Build Options
-# change yes to no to disable
-#
-BOOTMAGIC_ENABLE = no # Virtual DIP switch configuration
-MOUSEKEY_ENABLE = no # Mouse keys
-EXTRAKEY_ENABLE = yes # Audio control and System control
-CONSOLE_ENABLE = yes # Console for debug
-COMMAND_ENABLE = yes # Commands for debug and configuration
-# Do not enable SLEEP_LED_ENABLE. it uses the same timer as BACKLIGHT_ENABLE
-SLEEP_LED_ENABLE = no # Breathing sleep LED during USB suspend
-# if this doesn't work, see here: https://github.com/tmk/tmk_keyboard/wiki/FAQ#nkro-doesnt-work
-NKRO_ENABLE = no # USB Nkey Rollover
-BACKLIGHT_ENABLE = yes # Enable keyboard backlight functionality on B7 by default
-RGBLIGHT_ENABLE = yes # Enable keyboard RGB underglow
-MIDI_ENABLE = no # MIDI support
-UNICODE_ENABLE = no # Unicode
-BLUETOOTH_ENABLE = no # Enable Bluetooth with the Adafruit EZ-Key HID
-AUDIO_ENABLE = no # Audio output on port C6
-FAUXCLICKY_ENABLE = no # Use buzzer to emulate clicky switches
-HD44780_ENABLE = no # Enable support for HD44780 based LCDs
-ENCODER_ENABLE = yes \ No newline at end of file
+DEFAULT_FOLDER = keebio/bdn9/rev1