aboutsummaryrefslogtreecommitdiffstats
path: root/keyboards/lazydesigners/bolt/bolt.c
diff options
context:
space:
mode:
authorjackytrabbit <jacky_lijun@126.com>2020-08-19 10:29:09 +0800
committerGitHub <noreply@github.com>2020-08-18 19:29:09 -0700
commitd57bd0f65ca18b854dfdfe019f53474d47bf7b53 (patch)
treef76b3de88239e590d6d440a86f448042a88906ab /keyboards/lazydesigners/bolt/bolt.c
parentd9fe85592365259120d9f9e9cd24c8536ab95b98 (diff)
downloadfirmware-d57bd0f65ca18b854dfdfe019f53474d47bf7b53.tar.gz
firmware-d57bd0f65ca18b854dfdfe019f53474d47bf7b53.tar.bz2
firmware-d57bd0f65ca18b854dfdfe019f53474d47bf7b53.zip
[Keyboard] Add support for keyboard 'Bolt' (#10046)
* Add support for keyboard 'Bolt' Add support for keyboard 'Bolt' * Update info.json * Update info.json * Update keyboards/lazydesigners/bolt/config.h Co-authored-by: Joel Challis <git@zvecr.com> * Update keyboards/lazydesigners/bolt/rules.mk Co-authored-by: Joel Challis <git@zvecr.com> * Update keyboards/lazydesigners/bolt/readme.md Co-authored-by: Joel Challis <git@zvecr.com> * Update info.json * Update keyboards/lazydesigners/bolt/info.json Co-authored-by: Ryan <fauxpark@gmail.com> * Update keyboards/lazydesigners/bolt/bolt.h Co-authored-by: James Young <18669334+noroadsleft@users.noreply.github.com> * Update keyboards/lazydesigners/bolt/info.json Co-authored-by: James Young <18669334+noroadsleft@users.noreply.github.com> * Update keyboards/lazydesigners/bolt/keymaps/default/keymap.c Co-authored-by: James Young <18669334+noroadsleft@users.noreply.github.com> * Update keyboards/lazydesigners/bolt/info.json Co-authored-by: James Young <18669334+noroadsleft@users.noreply.github.com> * Update keyboards/lazydesigners/bolt/keymaps/default/keymap.c Co-authored-by: James Young <18669334+noroadsleft@users.noreply.github.com> * Update keyboards/lazydesigners/bolt/keymaps/default/keymap.c Co-authored-by: James Young <18669334+noroadsleft@users.noreply.github.com> Co-authored-by: Joel Challis <git@zvecr.com> Co-authored-by: Ryan <fauxpark@gmail.com> Co-authored-by: James Young <18669334+noroadsleft@users.noreply.github.com>
Diffstat (limited to 'keyboards/lazydesigners/bolt/bolt.c')
-rw-r--r--keyboards/lazydesigners/bolt/bolt.c1
1 files changed, 1 insertions, 0 deletions
diff --git a/keyboards/lazydesigners/bolt/bolt.c b/keyboards/lazydesigners/bolt/bolt.c
new file mode 100644
index 000000000..074d6bfd5
--- /dev/null
+++ b/keyboards/lazydesigners/bolt/bolt.c
@@ -0,0 +1 @@
+#include "bolt.h"