aboutsummaryrefslogtreecommitdiffstats
path: root/keyboards/lets_split/Makefile
diff options
context:
space:
mode:
authorJimmy Chan <jchan@linkedin.com>2017-02-06 08:42:38 -0800
committerJimmy Chan <jchan@linkedin.com>2017-02-07 12:30:24 -0800
commit9c02e2ab49f020218f39f386fcbe2edfcea3d810 (patch)
tree69cb67d46189e39c93a6fd744d37650dcaca814a /keyboards/lets_split/Makefile
parentd639bd2021b697849bb11e521fc142292ab7e023 (diff)
downloadfirmware-9c02e2ab49f020218f39f386fcbe2edfcea3d810.tar.gz
firmware-9c02e2ab49f020218f39f386fcbe2edfcea3d810.tar.bz2
firmware-9c02e2ab49f020218f39f386fcbe2edfcea3d810.zip
correctly put eeprom EE_HANDS at addr 0x0a (decimal 10). default to rev2 project. do not default EE_HANDS for the serial keymap
if you compare split_util.h with the original project by ahtn, the address we look for isLeftHand config went from addr 7 to addr 10 (decimal). The EEP files were not updated. EE_HANDS should not be enabled by default since it's more confusing for most users
Diffstat (limited to 'keyboards/lets_split/Makefile')
-rw-r--r--keyboards/lets_split/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/keyboards/lets_split/Makefile b/keyboards/lets_split/Makefile
index 4e2a6f00f..f5c87d4d6 100644
--- a/keyboards/lets_split/Makefile
+++ b/keyboards/lets_split/Makefile
@@ -1,3 +1,5 @@
+SUBPROJECT_DEFAULT = rev2
+
ifndef MAKEFILE_INCLUDED
include ../../Makefile
-endif \ No newline at end of file
+endif