aboutsummaryrefslogtreecommitdiffstats
path: root/keyboards/maartenwut/eon40/eon40.c
diff options
context:
space:
mode:
authorMaarten Dekkers <maartenwut@gmail.com>2020-01-16 00:53:09 +0100
committerJames Young <18669334+noroadsleft@users.noreply.github.com>2020-01-15 15:53:09 -0800
commitbf397fdd9fe5adfea67cc7650c5eba53086f8a63 (patch)
treea694dde109d0c24dd1fcf5eaacaf91a36287700a /keyboards/maartenwut/eon40/eon40.c
parent5153580698740739e3071683c2cba7eeb6ccde04 (diff)
downloadfirmware-bf397fdd9fe5adfea67cc7650c5eba53086f8a63.tar.gz
firmware-bf397fdd9fe5adfea67cc7650c5eba53086f8a63.tar.bz2
firmware-bf397fdd9fe5adfea67cc7650c5eba53086f8a63.zip
[Keyboard] Add Eon40 keyboard (#7885)
* Add Eon40 files * Make required changes * Add missing comma * Update rules.mk
Diffstat (limited to 'keyboards/maartenwut/eon40/eon40.c')
-rw-r--r--keyboards/maartenwut/eon40/eon40.c16
1 files changed, 16 insertions, 0 deletions
diff --git a/keyboards/maartenwut/eon40/eon40.c b/keyboards/maartenwut/eon40/eon40.c
new file mode 100644
index 000000000..5a6fe4b20
--- /dev/null
+++ b/keyboards/maartenwut/eon40/eon40.c
@@ -0,0 +1,16 @@
+/* Copyright 2019 Maarten Dekkers <maartenwut@gmail.com>
+ *
+ * This program is free software: you can redistribute it and/or modify
+ * it under the terms of the GNU General Public License as published by
+ * the Free Software Foundation, either version 2 of the License, or
+ * (at your option) any later version.
+ *
+ * This program is distributed in the hope that it will be useful,
+ * but WITHOUT ANY WARRANTY; without even the implied warranty of
+ * MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+ * GNU General Public License for more details.
+ *
+ * You should have received a copy of the GNU General Public License
+ * along with this program. If not, see <http://www.gnu.org/licenses/>.
+ */
+#include "eon40.h"