aboutsummaryrefslogtreecommitdiffstats
path: root/keyboards/planck/keymaps/pvc/Makefile
diff options
context:
space:
mode:
authorcoderkun <olli@coderkun.de>2016-10-02 10:04:29 +0200
committercoderkun <olli@coderkun.de>2016-10-02 10:04:29 +0200
commit8655677584483e46d9b45873aa50ec6e860486dd (patch)
tree3f1037d47607fd40be82fe9169795978f8f3551f /keyboards/planck/keymaps/pvc/Makefile
parenta10e100bd5e8bad73e1b04f54639a4cec36e4b9e (diff)
parent35e6870e5c8943c044187256e01c96ef400ca067 (diff)
downloadfirmware-8655677584483e46d9b45873aa50ec6e860486dd.tar.gz
firmware-8655677584483e46d9b45873aa50ec6e860486dd.tar.bz2
firmware-8655677584483e46d9b45873aa50ec6e860486dd.zip
Merge branch 'master' into coderkun_neo2
Diffstat (limited to 'keyboards/planck/keymaps/pvc/Makefile')
-rw-r--r--keyboards/planck/keymaps/pvc/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/keyboards/planck/keymaps/pvc/Makefile b/keyboards/planck/keymaps/pvc/Makefile
index 0b2f060de..b2ff961fa 100644
--- a/keyboards/planck/keymaps/pvc/Makefile
+++ b/keyboards/planck/keymaps/pvc/Makefile
@@ -1,12 +1,12 @@
# Build Options
-# change to "no" to disable the options, or define them in the Makefile in
+# change to "no" to disable the options, or define them in the Makefile in
# the appropriate keymap folder that will get included automatically
#
-BOOTMAGIC_ENABLE = yes # Virtual DIP switch configuration(+1000)
+BOOTMAGIC_ENABLE = no # Virtual DIP switch configuration(+1000)
MOUSEKEY_ENABLE = yes # Mouse keys(+4700)
EXTRAKEY_ENABLE = yes # Audio control and System control(+450)
-CONSOLE_ENABLE = no # Console for debug(+400)
+CONSOLE_ENABLE = yes # Console for debug(+400)
COMMAND_ENABLE = yes # Commands for debug and configuration
NKRO_ENABLE = yes # Nkey Rollover - if this doesn't work, see here: https://github.com/tmk/tmk_keyboard/wiki/FAQ#nkro-doesnt-work
BACKLIGHT_ENABLE = yes # Enable keyboard backlight functionality