aboutsummaryrefslogtreecommitdiffstats
path: root/keyboards/s60-x/keymaps/felix/Makefile
diff options
context:
space:
mode:
authorFelix Uhl <felix.uhl@outlook.de>2016-08-15 22:57:26 +0200
committerFelix Uhl <felix.uhl@outlook.de>2016-08-15 22:57:26 +0200
commitfaa3fd48aefb6b9386852b23eb433bafb413755b (patch)
tree613e26a477cd6337ab9e8e0d053d31ae7dce8f50 /keyboards/s60-x/keymaps/felix/Makefile
parentdf01d502d4b531cc29b3277e093dcf3b63150647 (diff)
downloadfirmware-faa3fd48aefb6b9386852b23eb433bafb413755b.tar.gz
firmware-faa3fd48aefb6b9386852b23eb433bafb413755b.tar.bz2
firmware-faa3fd48aefb6b9386852b23eb433bafb413755b.zip
Minor changes to felix keymap
Diffstat (limited to 'keyboards/s60-x/keymaps/felix/Makefile')
-rw-r--r--keyboards/s60-x/keymaps/felix/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/keyboards/s60-x/keymaps/felix/Makefile b/keyboards/s60-x/keymaps/felix/Makefile
index 251e4631d..6a078bcc3 100644
--- a/keyboards/s60-x/keymaps/felix/Makefile
+++ b/keyboards/s60-x/keymaps/felix/Makefile
@@ -2,12 +2,12 @@
# change to "no" to disable the options, or define them in the Makefile in
# the appropriate keymap folder that will get included automatically
#
-BOOTMAGIC_ENABLE = yes # Virtual DIP switch configuration(+1000)
-MOUSEKEY_ENABLE = yes # Mouse keys(+4700)
+BOOTMAGIC_ENABLE = yes # Virtual DIP switch configuration(+1000)
+MOUSEKEY_ENABLE = no # Mouse keys(+4700)
EXTRAKEY_ENABLE = yes # Audio control and System control(+450)
-CONSOLE_ENABLE = yes # Console for debug(+400)
+CONSOLE_ENABLE = yes # Console for debug(+400)
COMMAND_ENABLE = yes # Commands for debug and configuration
-NKRO_ENABLE = no # Nkey Rollover - if this doesn't work, see here: https://github.com/tmk/tmk_keyboard/wiki/FAQ#nkro-doesnt-work
+NKRO_ENABLE = no # Nkey Rollover - if this doesn't work, see here: https://github.com/tmk/tmk_keyboard/wiki/FAQ#nkro-doesnt-work
BACKLIGHT_ENABLE = no # Enable keyboard backlight functionality
MIDI_ENABLE = no # MIDI controls
AUDIO_ENABLE = no # Audio output on port C6