aboutsummaryrefslogtreecommitdiffstats
path: root/keyboards/treadstone32/keymaps
diff options
context:
space:
mode:
authorfauxpark <fauxpark@gmail.com>2019-10-30 15:27:25 +1100
committerDrashna Jaelre <drashna@live.com>2019-10-29 21:27:25 -0700
commitb47c10bf6f152d7a5c35fc4f7478aa69e91fb081 (patch)
tree10831512c7cc44ef11083321e8f1f40be99fa4f9 /keyboards/treadstone32/keymaps
parent3817ff7cc00910c0bd6f638064580a70f9b156c1 (diff)
downloadfirmware-b47c10bf6f152d7a5c35fc4f7478aa69e91fb081.tar.gz
firmware-b47c10bf6f152d7a5c35fc4f7478aa69e91fb081.tar.bz2
firmware-b47c10bf6f152d7a5c35fc4f7478aa69e91fb081.zip
Cleanup rules.mk for 32U4 keyboards, T-Z (#7190)
* Cleanup rules.mk for 32U4 keyboards, T-Z * Use atmel-dfu in place of lufa-ms until it exists
Diffstat (limited to 'keyboards/treadstone32/keymaps')
-rw-r--r--keyboards/treadstone32/keymaps/default/rules.mk6
1 files changed, 0 insertions, 6 deletions
diff --git a/keyboards/treadstone32/keymaps/default/rules.mk b/keyboards/treadstone32/keymaps/default/rules.mk
index 8c4541fa1..5ca4c5258 100644
--- a/keyboards/treadstone32/keymaps/default/rules.mk
+++ b/keyboards/treadstone32/keymaps/default/rules.mk
@@ -1,10 +1,7 @@
-
# Build Options
# change to "no" to disable the options, or define them in the Makefile in
# the appropriate keymap folder that will get included automatically
#
-TAP_DANCE_ENABLE = no
-
# If your custom treadstone32 pcb, you can rewrite to yes.
RGBLIGHT_ENABLE = yes # LED underglow (Enable WS2812 RGB underlight.)
LED_ANIMATIONS = yes # LED animations
@@ -20,6 +17,3 @@ endif
ifeq ($(strip $(IOS_DEVICE_ENABLE)), yes)
OPT_DEFS += -DIOS_DEVICE_ENABLE
endif
-
-# Do not enable SLEEP_LED_ENABLE. it uses the same timer as BACKLIGHT_ENABLE
-SLEEP_LED_ENABLE = no # Breathing sleep LED during USB suspend