aboutsummaryrefslogtreecommitdiffstats
path: root/keyboards/ymd96/rules.mk
diff options
context:
space:
mode:
authorfauxpark <fauxpark@gmail.com>2020-01-19 18:00:32 +1100
committerJames Young <18669334+noroadsleft@users.noreply.github.com>2020-01-18 23:00:32 -0800
commitf5209aa4e941c7f3a942ef4a7e256ab432ec98ce (patch)
tree29c2a0d197050ff2accb920731ddb1d022cb2a90 /keyboards/ymd96/rules.mk
parenteb5d267e637db4c2c639932b8c8176bf47dff78f (diff)
downloadfirmware-f5209aa4e941c7f3a942ef4a7e256ab432ec98ce.tar.gz
firmware-f5209aa4e941c7f3a942ef4a7e256ab432ec98ce.tar.bz2
firmware-f5209aa4e941c7f3a942ef4a7e256ab432ec98ce.zip
Remove custom backlight code for PS2AVRGB boards (#7775)
* Remove custom backlight code for PS2AVRGB boards * Remove custom driver setting * BACKLIGHT_BREATHING goes in config.h, not here * Don't need to include backlight.c again here either * Turn on backlight for Canoe * Disable console on a few boards due to oversize
Diffstat (limited to 'keyboards/ymd96/rules.mk')
-rw-r--r--keyboards/ymd96/rules.mk3
1 files changed, 0 insertions, 3 deletions
diff --git a/keyboards/ymd96/rules.mk b/keyboards/ymd96/rules.mk
index 3c892daab..b7571649b 100644
--- a/keyboards/ymd96/rules.mk
+++ b/keyboards/ymd96/rules.mk
@@ -19,7 +19,6 @@ CONSOLE_ENABLE = no
COMMAND_ENABLE = no
BACKLIGHT_ENABLE = yes
-BACKLIGHT_CUSTOM_DRIVER = yes
RGBLIGHT_ENABLE = yes
WS2812_DRIVER = i2c
@@ -30,5 +29,3 @@ KEY_LOCK_ENABLE = yes
SLEEP_LED_ENABLE = no # Breathing sleep LED during USB suspend
OPT_DEFS = -DDEBUG_LEVEL=0
-
-SRC = backlight.c