aboutsummaryrefslogtreecommitdiffstats
path: root/keyboards
diff options
context:
space:
mode:
authorChristopher Browne <cbbrowne@ca.afilias.info>2016-07-26 16:35:44 -0400
committerChristopher Browne <cbbrowne@ca.afilias.info>2016-07-26 16:35:44 -0400
commit2a349e96bba4327b52d6b0369ba09b722315dc31 (patch)
treec04a1c5487be2461d9e20bff7978d519f62abccc /keyboards
parent17a7570e081a92e9a975ed86f94b9c0bbfc158f4 (diff)
parentb66131eeb5774ab0406bfb332e784b5691233b97 (diff)
downloadfirmware-2a349e96bba4327b52d6b0369ba09b722315dc31.tar.gz
firmware-2a349e96bba4327b52d6b0369ba09b722315dc31.tar.bz2
firmware-2a349e96bba4327b52d6b0369ba09b722315dc31.zip
Merge branch 'master' of https://github.com/jackhumbert/qmk_firmware
Diffstat (limited to 'keyboards')
-rw-r--r--keyboards/planck/keymaps/default/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/keyboards/planck/keymaps/default/Makefile b/keyboards/planck/keymaps/default/Makefile
index 38a504a27..0f4953888 100644
--- a/keyboards/planck/keymaps/default/Makefile
+++ b/keyboards/planck/keymaps/default/Makefile
@@ -11,7 +11,7 @@ CONSOLE_ENABLE = no # Console for debug(+400)
COMMAND_ENABLE = yes # Commands for debug and configuration
NKRO_ENABLE = yes # Nkey Rollover - if this doesn't work, see here: https://github.com/tmk/tmk_keyboard/wiki/FAQ#nkro-doesnt-work
BACKLIGHT_ENABLE = yes # Enable keyboard backlight functionality
-MIDI_ENABLE = yes # MIDI controls
+MIDI_ENABLE = no # MIDI controls
AUDIO_ENABLE = yes # Audio output on port C6
UNICODE_ENABLE = no # Unicode
BLUETOOTH_ENABLE = no # Enable Bluetooth with the Adafruit EZ-Key HID
@@ -22,4 +22,4 @@ SLEEP_LED_ENABLE = no # Breathing sleep LED during USB suspend
ifndef QUANTUM_DIR
include ../../../../Makefile
-endif \ No newline at end of file
+endif