aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--docs/config_options.md2
-rw-r--r--docs/ja/config_options.md2
-rw-r--r--docs/porting_your_keyboard_to_qmk_(arm_and_other_chibios_cpus).md2
3 files changed, 3 insertions, 3 deletions
diff --git a/docs/config_options.md b/docs/config_options.md
index be328405e..5344fe851 100644
--- a/docs/config_options.md
+++ b/docs/config_options.md
@@ -78,7 +78,7 @@ This is a C header file that is one of the first things included, and will persi
* `#define BACKLIGHT_PIN B7`
* pin of the backlight
* `#define BACKLIGHT_LEVELS 3`
- * number of levels your backlight will have (maximum 15 excluding off)
+ * number of levels your backlight will have (maximum 31 excluding off)
* `#define BACKLIGHT_BREATHING`
* enables backlight breathing
* `#define BREATHING_PERIOD 6`
diff --git a/docs/ja/config_options.md b/docs/ja/config_options.md
index a1d745438..ca6ea5479 100644
--- a/docs/ja/config_options.md
+++ b/docs/ja/config_options.md
@@ -83,7 +83,7 @@ QMK での全ての利用可能な設定にはデフォルトがあります。
* `#define BACKLIGHT_PIN B7`
* バックライトのピン
* `#define BACKLIGHT_LEVELS 3`
- * バックライトのレベル数 (off を除いて最大15)
+ * バックライトのレベル数 (off を除いて最大31)
* `#define BACKLIGHT_BREATHING`
* バックライトのブレスを有効にします
* `#define BREATHING_PERIOD 6`
diff --git a/docs/porting_your_keyboard_to_qmk_(arm_and_other_chibios_cpus).md b/docs/porting_your_keyboard_to_qmk_(arm_and_other_chibios_cpus).md
index bce9f9dc9..22d3de852 100644
--- a/docs/porting_your_keyboard_to_qmk_(arm_and_other_chibios_cpus).md
+++ b/docs/porting_your_keyboard_to_qmk_(arm_and_other_chibios_cpus).md
@@ -38,7 +38,7 @@ To configure a keyboard where each switch is connected to a separate pin and gro
`BACKLIGHT_BREATHING` is a fancier backlight feature that adds breathing/pulsing/fading effects to the backlight. It uses the same timer as the normal backlight. These breathing effects must be called by code in your keymap.
-`BACKLIGHT_LEVELS` is how many levels exist for your backlight - max is 15, and they are computed automatically from this number.
+`BACKLIGHT_LEVELS` is how many levels exist for your backlight - max is 31, and they are computed automatically from this number.
## `/keyboards/<keyboard>/Makefile`