aboutsummaryrefslogtreecommitdiffstats
path: root/keyboards/dp60/rules.mk
diff options
context:
space:
mode:
Diffstat (limited to 'keyboards/dp60/rules.mk')
-rw-r--r--keyboards/dp60/rules.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/keyboards/dp60/rules.mk b/keyboards/dp60/rules.mk
index 015e4fddb..bcd6fb4c9 100644
--- a/keyboards/dp60/rules.mk
+++ b/keyboards/dp60/rules.mk
@@ -22,14 +22,14 @@ COMMAND_ENABLE = no # Commands for debug and configuration
# Do not enable SLEEP_LED_ENABLE. it uses the same timer as BACKLIGHT_ENABLE
SLEEP_LED_ENABLE = no # Breathing sleep LED during USB suspend
# if this doesn't work, see here: https://github.com/tmk/tmk_keyboard/wiki/FAQ#nkro-doesnt-work
-NKRO_ENABLE = no # USB Nkey Rollover
+NKRO_ENABLE = yes # USB Nkey Rollover
BACKLIGHT_ENABLE = no # Enable keyboard backlight functionality on B7 by default
MIDI_ENABLE = no # MIDI support
UNICODE_ENABLE = no # Unicode
BLUETOOTH_ENABLE = no # Enable Bluetooth with the Adafruit EZ-Key HID
AUDIO_ENABLE = no # Audio output on port C6
FAUXCLICKY_ENABLE = no # Use buzzer to emulate clicky switches
-#RGBLIGHT_ENABLE = yes # Use RGB underglow light
+RGBLIGHT_ENABLE = no # Use RGB underglow light
RGB_MATRIX_ENABLE = yes # Use RGB matrix
LAYOUTS = 60_ansi 60_hhkb 60_iso 60_ansi_split_bs_rshift