aboutsummaryrefslogtreecommitdiffstats
path: root/keyboards/handwired
diff options
context:
space:
mode:
Diffstat (limited to 'keyboards/handwired')
-rw-r--r--keyboards/handwired/hnah40/readme.md6
-rw-r--r--keyboards/handwired/hnah40/rules.mk6
2 files changed, 5 insertions, 7 deletions
diff --git a/keyboards/handwired/hnah40/readme.md b/keyboards/handwired/hnah40/readme.md
index 20e2d7127..a15800dae 100644
--- a/keyboards/handwired/hnah40/readme.md
+++ b/keyboards/handwired/hnah40/readme.md
@@ -10,7 +10,11 @@ Hardware Availability: https://github.com/vuhopkep/PCB/tree/master/Hnah40-Atmega
Make example for this keyboard (after setting up your build environment):
- make handwired/hnah40:default:program
+ make handwired/hnah40:default
+
+Flashing example for this keyboard:
+
+ make handwired/hnah40:default:flash
## Bootloader
use usbasploader from hsgw.
diff --git a/keyboards/handwired/hnah40/rules.mk b/keyboards/handwired/hnah40/rules.mk
index bbdf5176c..a705bff6a 100644
--- a/keyboards/handwired/hnah40/rules.mk
+++ b/keyboards/handwired/hnah40/rules.mk
@@ -11,15 +11,9 @@ MCU = atmega328p
# ATmega328P USBasp
BOOTLOADER = USBasp
-# Flash program via avrdude, but default command is not suitable.
-# You can use hnah40:default:program
-PROGRAM_CMD = avrdude -c usbasp -p m328p -U flash:w:$(BUILD_DIR)/$(TARGET).hex
-
-
# disable debug code
OPT_DEFS = -DDEBUG_LEVEL=0
-
# Build Options
# change yes to no to disable
#