aboutsummaryrefslogtreecommitdiffstats
path: root/keyboards/keebio
diff options
context:
space:
mode:
Diffstat (limited to 'keyboards/keebio')
-rw-r--r--keyboards/keebio/iris/rev3/config.h4
-rw-r--r--keyboards/keebio/iris/rules.mk2
2 files changed, 3 insertions, 3 deletions
diff --git a/keyboards/keebio/iris/rev3/config.h b/keyboards/keebio/iris/rev3/config.h
index ff0d28c73..5a99f787b 100644
--- a/keyboards/keebio/iris/rev3/config.h
+++ b/keyboards/keebio/iris/rev3/config.h
@@ -36,8 +36,8 @@ along with this program. If not, see <http://www.gnu.org/licenses/>.
#define MATRIX_ROW_PINS { D2, D3, D5, D7, D6 }
#define MATRIX_COL_PINS { F1, F4, F5, F6, D4, B4 }
#define SPLIT_HAND_PIN F0
-#define QMK_ESC_OUTPUT D2
-#define QMK_ESC_INPUT F1
+#define QMK_ESC_OUTPUT F1
+#define QMK_ESC_INPUT D2
#define QMK_LED B0
#define QMK_SPEAKER C6
diff --git a/keyboards/keebio/iris/rules.mk b/keyboards/keebio/iris/rules.mk
index 9745d5e3c..18d1d6550 100644
--- a/keyboards/keebio/iris/rules.mk
+++ b/keyboards/keebio/iris/rules.mk
@@ -8,7 +8,7 @@ F_USB = $(F_CPU)
# different sizes, comment this out, and the correct address will be loaded
# automatically (+60). See bootloader.mk for all options.
ifeq ($(strip $(KEYBOARD)), iris/rev3)
- BOOTLOADER = dfu
+ BOOTLOADER = qmk-dfu
else
BOOTLOADER = caterina
endif