aboutsummaryrefslogtreecommitdiffstats
path: root/keyboards/plaid
diff options
context:
space:
mode:
Diffstat (limited to 'keyboards/plaid')
-rw-r--r--keyboards/plaid/readme.md6
-rw-r--r--keyboards/plaid/rules.mk6
2 files changed, 3 insertions, 9 deletions
diff --git a/keyboards/plaid/readme.md b/keyboards/plaid/readme.md
index dd49ecbdf..a491d05d3 100644
--- a/keyboards/plaid/readme.md
+++ b/keyboards/plaid/readme.md
@@ -11,9 +11,9 @@ Hardware Availability: Group buy in r/mk
Make example for this keyboard (after setting up your build environment):
make plaid:default
-Flash firmware:
- // In bootloader mode
- make plaid:default:program
+Flashing example for this keyboard:
+
+ make plaid:default:flash
## Bootloader
use usbasploader in my repository.
diff --git a/keyboards/plaid/rules.mk b/keyboards/plaid/rules.mk
index 5ac35ee7f..e020114b3 100644
--- a/keyboards/plaid/rules.mk
+++ b/keyboards/plaid/rules.mk
@@ -11,15 +11,9 @@ MCU = atmega328p
# ATmega328P USBasp
BOOTLOADER = USBasp
-# Flash program via avrdude, but default command is not suitable.
-# You can use plaid:default:program
-PROGRAM_CMD = avrdude -c usbasp -p m328p -U flash:w:$(BUILD_DIR)/$(TARGET).hex
-
-
# disable debug code
OPT_DEFS = -DDEBUG_LEVEL=0
-
# Build Options
# change yes to no to disable
#