aboutsummaryrefslogtreecommitdiffstats
path: root/keyboards/sol/keymaps/xulkal/rules.mk
diff options
context:
space:
mode:
Diffstat (limited to 'keyboards/sol/keymaps/xulkal/rules.mk')
-rw-r--r--keyboards/sol/keymaps/xulkal/rules.mk7
1 files changed, 1 insertions, 6 deletions
diff --git a/keyboards/sol/keymaps/xulkal/rules.mk b/keyboards/sol/keymaps/xulkal/rules.mk
index 685b8ced9..c3ed98edb 100644
--- a/keyboards/sol/keymaps/xulkal/rules.mk
+++ b/keyboards/sol/keymaps/xulkal/rules.mk
@@ -16,17 +16,12 @@ RGB_MATRIX_KEYPRESSES = yes # Enable reactive per-key effects. Can be very l
RGBLIGHT_FULL_POWER = no # Allow maximum RGB brightness. Otherwise, limited to a safe level for a normal USB-A port
UNICODE_ENABLE = no # Unicode
SWAP_HANDS_ENABLE = no # Enable one-hand typing
-ENCODER_ENABLE_CUSTOM = no # Enable rotary encoder (+90)
OLED_DRIVER_ENABLE = yes # Enable the OLED Driver (+5000)
+ENCODER_ENABLE = no # Enable rotary encoder (+90)
IOS_DEVICE_ENABLE = no # Limit max brightness to connect to IOS device (iPad,iPhone)
# Do not edit past here
-ifeq ($(strip $(ENCODER_ENABLE_CUSTOM)), yes)
- OPT_DEFS += -DENCODER_ENABLE_CUSTOM
- SRC += common/knob_v2.c
-endif
-
ifeq ($(strip $(IOS_DEVICE_ENABLE)), yes)
OPT_DEFS += -DIOS_DEVICE_ENABLE
else ifeq ($(strip $(RGBLIGHT_FULL_POWER)), yes)