aboutsummaryrefslogtreecommitdiffstats
path: root/keyboards/underscore33/rules.mk
diff options
context:
space:
mode:
Diffstat (limited to 'keyboards/underscore33/rules.mk')
-rw-r--r--keyboards/underscore33/rules.mk26
1 files changed, 1 insertions, 25 deletions
diff --git a/keyboards/underscore33/rules.mk b/keyboards/underscore33/rules.mk
index a5c12fdad..b86f18e11 100644
--- a/keyboards/underscore33/rules.mk
+++ b/keyboards/underscore33/rules.mk
@@ -1,25 +1 @@
-# MCU name
-MCU = atmega32u4
-
-# Bootloader selection
-# Teensy halfkay
-# Pro Micro caterina
-# Atmel DFU atmel-dfu
-# LUFA DFU lufa-dfu
-# QMK DFU qmk-dfu
-# ATmega32A bootloadHID
-# ATmega328P USBasp
-BOOTLOADER = atmel-dfu
-
-BOOTMAGIC_ENABLE = lite # Virtual DIP switch configuration
-MOUSEKEY_ENABLE = yes # Mouse keys
-EXTRAKEY_ENABLE = yes # Audio control and System control
-CONSOLE_ENABLE = no # Console for debug
-COMMAND_ENABLE = no # Commands for debug and configuration
-# Do not enable SLEEP_LED_ENABLE. it uses the same timer as BACKLIGHT_ENABLE
-SLEEP_LED_ENABLE = no # Breathing sleep LED during USB suspend
-# if this doesn't work, see here: https://github.com/tmk/tmk_keyboard/wiki/FAQ#nkro-doesnt-work
-NKRO_ENABLE = yes # USB Nkey Rollover
-BACKLIGHT_ENABLE = no # Enable keyboard backlight functionality
-RGBLIGHT_ENABLE = no # Enable keyboard RGB underglow
-TAP_DANCE_ENABLE = no
+DEFAULT_FOLDER = underscore33/rev1