aboutsummaryrefslogtreecommitdiffstats
path: root/macway/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'macway/Makefile')
-rw-r--r--macway/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/macway/Makefile b/macway/Makefile
index 6e7fa7fd9..b8b0a85e1 100644
--- a/macway/Makefile
+++ b/macway/Makefile
@@ -8,10 +8,10 @@ COMMON_DIR = ..
TARGET_DIR = .
# keyboard dependent files
-TARGET_SRC = main_pjrc.c \
- keymap.c \
- matrix.c \
- led.c
+SRC = main.c \
+ keymap.c \
+ matrix.c \
+ led.c
CONFIG_H = config.h
@@ -37,8 +37,8 @@ F_CPU = 16000000
#
MOUSEKEY_ENABLE = yes # Mouse keys
#PS2_MOUSE_ENABLE = yes # PS/2 mouse(TrackPoint) support
-USB_EXTRA_ENABLE = yes # Audio control and System control
-#USB_NKRO_ENABLE = yes # USB Nkey Rollover
+EXTRAKEY_ENABLE = yes # Audio control and System control
+#NKRO_ENABLE = yes # USB Nkey Rollover
@@ -47,5 +47,5 @@ PROGRAM_CMD = teensy_loader_cli -mmcu=$(MCU) -w -v $(TARGET).hex
-include $(COMMON_DIR)/Makefile.pjrc
-include $(COMMON_DIR)/Makefile.common
+include $(COMMON_DIR)/pjrc.mk
+include $(COMMON_DIR)/common.mk