aboutsummaryrefslogtreecommitdiffstats
path: root/tmk_core/avr.mk
diff options
context:
space:
mode:
Diffstat (limited to 'tmk_core/avr.mk')
-rw-r--r--tmk_core/avr.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/tmk_core/avr.mk b/tmk_core/avr.mk
index ecd2fd39a..d5ca3a4dd 100644
--- a/tmk_core/avr.mk
+++ b/tmk_core/avr.mk
@@ -25,8 +25,8 @@ CFLAGS += $(COMPILEFLAGS)
CFLAGS += -fno-inline-small-functions
CFLAGS += -fno-strict-aliasing
-CPPFLAGS += $(COMPILEFLAGS)
-CPPFLAGS += -fno-exceptions -std=c++11
+CXXFLAGS += $(COMPILEFLAGS)
+CXXFLAGS += -fno-exceptions -std=c++11
LDFLAGS +=-Wl,--gc-sections