aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorZhongming Qu <qzmfranklin@gmail.com>2017-08-18 22:22:00 -0700
committerGitHub <noreply@github.com>2017-08-18 22:22:00 -0700
commitf52c95dae48bc954efb3d98692a394948d5fe49e (patch)
treeccb44aa87321d6918b6fc26802673b2c09205888
parent99d0ef39a6673b193150399ff69cc1ec78b4b6c7 (diff)
parent780bae0facea90a5b2105cbc09e87d99887c2e23 (diff)
downloadgoogletest-f52c95dae48bc954efb3d98692a394948d5fe49e.tar.gz
googletest-f52c95dae48bc954efb3d98692a394948d5fe49e.tar.bz2
googletest-f52c95dae48bc954efb3d98692a394948d5fe49e.zip
Merge branch 'master' into bazel
-rw-r--r--googletest/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/googletest/CMakeLists.txt b/googletest/CMakeLists.txt
index b5414608..59343ed2 100644
--- a/googletest/CMakeLists.txt
+++ b/googletest/CMakeLists.txt
@@ -52,6 +52,10 @@ else()
endif()
cmake_minimum_required(VERSION 2.6.4)
+if (POLICY CMP0063) # Visibility
+ cmake_policy(SET CMP0063 NEW)
+endif (POLICY CMP0063)
+
if (COMMAND set_up_hermetic_build)
set_up_hermetic_build()
endif()