aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorGennadiy Civil <gennadiycivil@users.noreply.github.com>2018-01-04 22:01:38 -0500
committerGitHub <noreply@github.com>2018-01-04 22:01:38 -0500
commit6b4967a23aae2f6d63a356d1db8746cb5250be26 (patch)
treee76ee1c2169a9551829d8fce649d393474d8dd2e /configure.ac
parentb3d9be5c1d969dfdbf1f1ff924b9fd1be5eaecc9 (diff)
parentabbc0f8174d92b8a52dd893cf31be6f7af5d0de7 (diff)
downloadgoogletest-6b4967a23aae2f6d63a356d1db8746cb5250be26.tar.gz
googletest-6b4967a23aae2f6d63a356d1db8746cb5250be26.tar.bz2
googletest-6b4967a23aae2f6d63a356d1db8746cb5250be26.zip
Merge branch 'master' into missing-declarations
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac16
1 files changed, 16 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
new file mode 100644
index 00000000..751b9ba8
--- /dev/null
+++ b/configure.ac
@@ -0,0 +1,16 @@
+AC_INIT([Google C++ Mocking and Testing Frameworks],
+ [1.8.0],
+ [googlemock@googlegroups.com],
+ [googletest])
+
+# Provide various options to initialize the Autoconf and configure processes.
+AC_PREREQ([2.59])
+AC_CONFIG_SRCDIR([./README.md])
+AC_CONFIG_AUX_DIR([build-aux])
+AC_CONFIG_FILES([Makefile])
+AC_CONFIG_SUBDIRS([googletest googlemock])
+
+AM_INIT_AUTOMAKE
+
+# Output the generated files. No further autoconf macros may be used.
+AC_OUTPUT