aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authormisterg <misterg@google.com>2019-02-12 11:48:51 -0500
committerGennadiy Civil <misterg@google.com>2019-02-12 13:20:40 -0500
commitc4ccab33aaa0e86741db7c02a1d1040af76bd059 (patch)
treed370da675ffa813358c000824bb9990d90534202 /configure.ac
parentb37574c1bfb33cb53559487f0df0ecb46a256939 (diff)
downloadgoogletest-c4ccab33aaa0e86741db7c02a1d1040af76bd059.tar.gz
googletest-c4ccab33aaa0e86741db7c02a1d1040af76bd059.tar.bz2
googletest-c4ccab33aaa0e86741db7c02a1d1040af76bd059.zip
Googletest export
Internal Change PiperOrigin-RevId: 233614147
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac16
1 files changed, 16 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
new file mode 100644
index 00000000..02c637b0
--- /dev/null
+++ b/configure.ac
@@ -0,0 +1,16 @@
+AC_INIT([Google C++ Mocking and Testing Frameworks],
+ [1.9.0],
+ [googlemock@googlegroups.com],
+ [googletest])
+
+# Provide various options to initialize the Autoconf and configure processes.
+AC_PREREQ([2.59])
+AC_CONFIG_SRCDIR([./README.md])
+AC_CONFIG_AUX_DIR([build-aux])
+AC_CONFIG_FILES([Makefile])
+AC_CONFIG_SUBDIRS([googletest googlemock])
+
+AM_INIT_AUTOMAKE
+
+# Output the generated files. No further autoconf macros may be used.
+AC_OUTPUT