aboutsummaryrefslogtreecommitdiffstats
path: root/Demos/Device/Incomplete/Sideshow/makefile
diff options
context:
space:
mode:
authorDean Camera <dean@fourwalledcubicle.com>2012-09-01 23:50:10 +0000
committerDean Camera <dean@fourwalledcubicle.com>2012-09-01 23:50:10 +0000
commit80dc1960313c22096ba8c259570fb334f78f7883 (patch)
treee5405cd1b1b18a1cd104554b39c683ff8a62049b /Demos/Device/Incomplete/Sideshow/makefile
parentb9f3ff39a41c5dea00a651b7efe75f0f15a71ed1 (diff)
downloadlufa-80dc1960313c22096ba8c259570fb334f78f7883.tar.gz
lufa-80dc1960313c22096ba8c259570fb334f78f7883.tar.bz2
lufa-80dc1960313c22096ba8c259570fb334f78f7883.zip
Remove incomplete Microsoft Sideshow device demo.
Diffstat (limited to 'Demos/Device/Incomplete/Sideshow/makefile')
-rw-r--r--Demos/Device/Incomplete/Sideshow/makefile39
1 files changed, 0 insertions, 39 deletions
diff --git a/Demos/Device/Incomplete/Sideshow/makefile b/Demos/Device/Incomplete/Sideshow/makefile
deleted file mode 100644
index 208321b22..000000000
--- a/Demos/Device/Incomplete/Sideshow/makefile
+++ /dev/null
@@ -1,39 +0,0 @@
-#
-# LUFA Library
-# Copyright (C) Dean Camera, 2012.
-#
-# dean [at] fourwalledcubicle [dot] com
-# www.lufa-lib.org
-#
-# --------------------------------------
-# LUFA Project Makefile.
-# --------------------------------------
-
-# Run "make help" for target help.
-
-MCU = at90usb1287
-ARCH = AVR8
-BOARD = USBKEY
-F_CPU = 8000000
-F_USB = $(F_CPU)
-OPTIMIZATION = s
-TARGET = SideShow
-SRC = $(TARGET).c Descriptors.c Lib/SideshowApplications.c Lib/SideshowCommands.c \
- Lib/SideshowCommon.c Lib/SideshowContent.c $(LUFA_SRC_USB) $(LUFA_SRC_USBCLASS) $(LUFA_SRC_SERIAL)
-LUFA_PATH = ../../../../LUFA
-CC_FLAGS = -DUSE_LUFA_CONFIG_HEADER -IConfig/
-LD_FLAGS =
-
-# Default target
-all:
-
-# Include LUFA build script makefiles
-include $(LUFA_PATH)/Build/lufa_core.mk
-include $(LUFA_PATH)/Build/lufa_sources.mk
-include $(LUFA_PATH)/Build/lufa_build.mk
-include $(LUFA_PATH)/Build/lufa_cppcheck.mk
-include $(LUFA_PATH)/Build/lufa_doxygen.mk
-include $(LUFA_PATH)/Build/lufa_dfu.mk
-include $(LUFA_PATH)/Build/lufa_hid.mk
-include $(LUFA_PATH)/Build/lufa_avrdude.mk
-include $(LUFA_PATH)/Build/lufa_atprogram.mk