aboutsummaryrefslogtreecommitdiffstats
path: root/LUFA/Build/lufa_dfu.mk
diff options
context:
space:
mode:
authorDean Camera <dean@fourwalledcubicle.com>2012-09-17 20:58:47 +0000
committerDean Camera <dean@fourwalledcubicle.com>2012-09-17 20:58:47 +0000
commita032d77d0e8009a3ef7e1666f144cde6f08f800e (patch)
tree6fc05ef28b81277b170f0e7a34e0cb0ab75656c9 /LUFA/Build/lufa_dfu.mk
parente186907e393939f1b417f0f7ba7406b46c76bece (diff)
downloadlufa-a032d77d0e8009a3ef7e1666f144cde6f08f800e.tar.gz
lufa-a032d77d0e8009a3ef7e1666f144cde6f08f800e.tar.bz2
lufa-a032d77d0e8009a3ef7e1666f144cde6f08f800e.zip
Fix up some missing target dependencies and output messages in the LUFA build system makefiles.
Diffstat (limited to 'LUFA/Build/lufa_dfu.mk')
-rw-r--r--LUFA/Build/lufa_dfu.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/LUFA/Build/lufa_dfu.mk b/LUFA/Build/lufa_dfu.mk
index ddb7aab7a..36c846191 100644
--- a/LUFA/Build/lufa_dfu.mk
+++ b/LUFA/Build/lufa_dfu.mk
@@ -71,13 +71,13 @@ flip: $(TARGET).hex $(MAKEFILE_LIST)
# Programs in the target EEPROM memory using BATCHISP, the command line tool used by FLIP
flip-ee: $(TARGET).eep $(MAKEFILE_LIST)
- @echo $(MSG_DFU_CMD) Copying EEP file to temporary file \"$<.hex\"
+ @echo $(MSG_COPY_CMD) Copying EEP file to temporary file \"$<.hex\"
cp $< $<.hex
@echo $(MSG_DFU_CMD) Programming EEPROM with batchisp using \"$<.hex\"
batchisp -hardware usb -device $(MCU) -operation memory EEPROM erase
batchisp -hardware usb -device $(MCU) -operation memory EEPROM loadbuffer $<.hex program
batchisp -hardware usb -device $(MCU) -operation start reset 0
- @echo $(MSG_DFU_CMD) Removing temporary file \"$<.hex\"
+ @echo $(MSG_REMOVE_CMD) Removing temporary file \"$<.hex\"
rm $<.hex
# Programs in the target FLASH memory using DFU-PROGRAMMER