aboutsummaryrefslogtreecommitdiffstats
path: root/LUFA/Build
diff options
context:
space:
mode:
authorDean Camera <dean@fourwalledcubicle.com>2012-08-01 20:01:56 +0000
committerDean Camera <dean@fourwalledcubicle.com>2012-08-01 20:01:56 +0000
commitfb917b701637c0bb6980c657f3c888057305eb9e (patch)
treed831ef4e00eeb3e7845d4845b9b520edbbb8f5ad /LUFA/Build
parent85f4f2c2b10bd598f2aa88afb748e28e345f0d2f (diff)
downloadlufa-fb917b701637c0bb6980c657f3c888057305eb9e.tar.gz
lufa-fb917b701637c0bb6980c657f3c888057305eb9e.tar.bz2
lufa-fb917b701637c0bb6980c657f3c888057305eb9e.zip
Revert the default DEBUG_LEVEL setting from 3 to 2, as this is apparently causing segfaults on some builds of binutils-avr.
Diffstat (limited to 'LUFA/Build')
-rw-r--r--LUFA/Build/lufa_build.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/LUFA/Build/lufa_build.mk b/LUFA/Build/lufa_build.mk
index bed98c272..175057022 100644
--- a/LUFA/Build/lufa_build.mk
+++ b/LUFA/Build/lufa_build.mk
@@ -98,7 +98,7 @@ CC_FLAGS ?=
OBJDIR ?= .
OBJECT_FILES ?=
DEBUG_FORMAT ?= dwarf-2
-DEBUG_LEVEL ?= 3
+DEBUG_LEVEL ?= 2
# Sanity check user supplied values
$(foreach MANDATORY_VAR, $(LUFA_BUILD_MANDATORY_VARS), $(call ERROR_IF_UNSET, $(MANDATORY_VAR)))