aboutsummaryrefslogtreecommitdiffstats
path: root/3rdparty/tinygl-0.4-ugfx/Makefile
diff options
context:
space:
mode:
authorinmarket <andrewh@inmarket.com.au>2014-08-20 01:36:33 +1000
committerinmarket <andrewh@inmarket.com.au>2014-08-20 01:36:33 +1000
commit3b21507274aa4f98644382903ae529c1fc2c7bd4 (patch)
treebd977e47129c44adb20f0f72c891fa960c827d73 /3rdparty/tinygl-0.4-ugfx/Makefile
parent301f134b9034170e6e26aa307e5ede741db1cf70 (diff)
downloaduGFX-3b21507274aa4f98644382903ae529c1fc2c7bd4.tar.gz
uGFX-3b21507274aa4f98644382903ae529c1fc2c7bd4.tar.bz2
uGFX-3b21507274aa4f98644382903ae529c1fc2c7bd4.zip
GL3D GWIN window + demo
Diffstat (limited to '3rdparty/tinygl-0.4-ugfx/Makefile')
-rw-r--r--3rdparty/tinygl-0.4-ugfx/Makefile15
1 files changed, 15 insertions, 0 deletions
diff --git a/3rdparty/tinygl-0.4-ugfx/Makefile b/3rdparty/tinygl-0.4-ugfx/Makefile
new file mode 100644
index 00000000..b313cddd
--- /dev/null
+++ b/3rdparty/tinygl-0.4-ugfx/Makefile
@@ -0,0 +1,15 @@
+include config.mk
+
+all:
+ ( for f in $(DIRS); do ( cd $$f ; make all ) || exit 1 ; done )
+
+clean:
+ rm -f *~ lib/libTinyGL.a include/GL/*~ TAGS
+ ( for f in $(DIRS); do ( cd $$f ; make clean ; ) done )
+
+install:
+ ( for f in $(DIRS); do ( cd $$f ; make install ; ) done )
+
+
+tar:
+ ( cd .. ; tar zcvf TinyGL-0.4.tar.gz TinyGL --exclude CVS --exclude TAGS )