aboutsummaryrefslogtreecommitdiffstats
path: root/boards/base/Marlin
diff options
context:
space:
mode:
authorThomas Sterren <thomas.sterren@simulton.com>2018-03-06 09:38:37 +0100
committerThomas Sterren <thomas.sterren@simulton.com>2018-03-06 09:38:37 +0100
commit65d00b16b9fbb46ecd69a383dc4adde5c5c03790 (patch)
tree30920f0457522be32ce2b332afe0d2916d93cf66 /boards/base/Marlin
parent992850bcb1992ff052d5ac2379e4675a34861723 (diff)
parentf265924396167729e8d9fb36a0383263f36c1270 (diff)
downloaduGFX-65d00b16b9fbb46ecd69a383dc4adde5c5c03790.tar.gz
uGFX-65d00b16b9fbb46ecd69a383dc4adde5c5c03790.tar.bz2
uGFX-65d00b16b9fbb46ecd69a383dc4adde5c5c03790.zip
Merge branch 'master' of https://git.ugfx.io/uGFX/uGFX
Diffstat (limited to 'boards/base/Marlin')
-rw-r--r--boards/base/Marlin/board.mk2
-rw-r--r--boards/base/Marlin/gmouse_lld_FT5x06_board.h4
2 files changed, 3 insertions, 3 deletions
diff --git a/boards/base/Marlin/board.mk b/boards/base/Marlin/board.mk
index ac3d55f1..bb3ac9b8 100644
--- a/boards/base/Marlin/board.mk
+++ b/boards/base/Marlin/board.mk
@@ -1,6 +1,6 @@
GFXINC += $(GFXLIB)/boards/base/Marlin
GFXSRC +=
-GFXDEFS += -DGFX_USE_CHIBIOS=TRUE
+GFXDEFS += -DGFX_USE_CHIBIOS=GFXON
include $(GFXLIB)/boards/base/Marlin/chibios_board/board.mk
include $(GFXLIB)/drivers/gdisp/RA8875/driver.mk
diff --git a/boards/base/Marlin/gmouse_lld_FT5x06_board.h b/boards/base/Marlin/gmouse_lld_FT5x06_board.h
index f879ca0c..872dd208 100644
--- a/boards/base/Marlin/gmouse_lld_FT5x06_board.h
+++ b/boards/base/Marlin/gmouse_lld_FT5x06_board.h
@@ -19,11 +19,11 @@
// How much extra data to allocate at the end of the GMouse structure for the board's use
#define GMOUSE_FT5x06_BOARD_DATA_SIZE 0
-// Set this to TRUE if you want self-calibration.
+// Set this to GFXON if you want self-calibration.
// NOTE: This is not as accurate as real calibration.
// It requires the orientation of the touch panel to match the display.
// It requires the active area of the touch panel to exactly match the display size.
-#define GMOUSE_FT5x06_SELF_CALIBRATE FALSE
+#define GMOUSE_FT5x06_SELF_CALIBRATE GFXOFF
/* I2C interface #2 - Touchscreen controller */
static const I2CConfig i2ccfg2 = {