aboutsummaryrefslogtreecommitdiffstats
path: root/drivers/gdisp/ILI9325/readme.txt
diff options
context:
space:
mode:
authorJoel Bodenmann <joel@unormal.org>2013-01-03 16:20:52 +0100
committerJoel Bodenmann <joel@unormal.org>2013-01-03 16:20:52 +0100
commit7dec36d56dd6fe636125e56e2deccc4e713676be (patch)
tree4ab9680054da0187afe7506b33814392566e815a /drivers/gdisp/ILI9325/readme.txt
parent130d84ec16a8566cd80c83e00d0cbfdcdd6ce072 (diff)
downloaduGFX-7dec36d56dd6fe636125e56e2deccc4e713676be.tar.gz
uGFX-7dec36d56dd6fe636125e56e2deccc4e713676be.tar.bz2
uGFX-7dec36d56dd6fe636125e56e2deccc4e713676be.zip
added ILI9325 driver. Thanks to Chris van Dongen aka _Sjaak
Diffstat (limited to 'drivers/gdisp/ILI9325/readme.txt')
-rw-r--r--drivers/gdisp/ILI9325/readme.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/drivers/gdisp/ILI9325/readme.txt b/drivers/gdisp/ILI9325/readme.txt
new file mode 100644
index 00000000..9150610e
--- /dev/null
+++ b/drivers/gdisp/ILI9325/readme.txt
@@ -0,0 +1,15 @@
+To use this driver:
+
+1. Add in your halconf.h:
+ a) #define GFX_USE_GDISP TRUE
+
+ b) Any optional high level driver defines (see gdisp.h) eg: GDISP_NEED_MULTITHREAD
+
+ d) If you are not using a known board then create a gdisp_lld_board.h file
+ and ensure it is on your include path.
+ Use the gdisp_lld_board_example.h file as a basis.
+ Currently known boards are:
+ HY_STM32_100p
+
+2. To your makefile add the following lines:
+ include $(GFXLIB)/drivers/gdisp/ILI9325/gdisp_lld.mk