aboutsummaryrefslogtreecommitdiffstats
path: root/drivers/gdisp/SSD1963
diff options
context:
space:
mode:
authorJoel Bodenmann <joel@unormal.org>2012-10-04 09:09:03 +0200
committerJoel Bodenmann <joel@unormal.org>2012-10-04 09:09:03 +0200
commit27276101ee46b1ef196c1c52ac92b7ea30d52778 (patch)
treeaf104a77a986fe479602aa607331ff3314d920ba /drivers/gdisp/SSD1963
parentb47ad0b71a063133d2b1434af604a6866c480e0e (diff)
downloaduGFX-27276101ee46b1ef196c1c52ac92b7ea30d52778.tar.gz
uGFX-27276101ee46b1ef196c1c52ac92b7ea30d52778.tar.bz2
uGFX-27276101ee46b1ef196c1c52ac92b7ea30d52778.zip
Makefile LCD replaced with GFX
Diffstat (limited to 'drivers/gdisp/SSD1963')
-rw-r--r--drivers/gdisp/SSD1963/gdisp_lld.mk4
-rw-r--r--drivers/gdisp/SSD1963/readme.txt2
2 files changed, 3 insertions, 3 deletions
diff --git a/drivers/gdisp/SSD1963/gdisp_lld.mk b/drivers/gdisp/SSD1963/gdisp_lld.mk
index 26d7a57a..7b967502 100644
--- a/drivers/gdisp/SSD1963/gdisp_lld.mk
+++ b/drivers/gdisp/SSD1963/gdisp_lld.mk
@@ -1,5 +1,5 @@
# List the required driver.
-LCDSRC += $(LCDLIB)/drivers/gdisp/SSD1963/gdisp_lld.c
+GFXSRC += $(GFXLIB)/drivers/gdisp/SSD1963/gdisp_lld.c
# Required include directories
-LCDINC += $(LCDLIB)/drivers/gdisp/SSD1963
+GFXINC += $(GFXLIB)/drivers/gdisp/SSD1963
diff --git a/drivers/gdisp/SSD1963/readme.txt b/drivers/gdisp/SSD1963/readme.txt
index 960d9a0c..375133a7 100644
--- a/drivers/gdisp/SSD1963/readme.txt
+++ b/drivers/gdisp/SSD1963/readme.txt
@@ -13,7 +13,7 @@ To use this driver:
2. Edit gdisp_lld_panel.h with your panel properties
3. To your makefile add the following lines:
- include $(LCDLIB)/drivers/gdisp/SSD1963/gdisp_lld.mk
+ include $(GFXLIB)/drivers/gdisp/SSD1963/gdisp_lld.mk
Example FSMC config with DMA: