aboutsummaryrefslogtreecommitdiffstats
path: root/include/gfx.h
diff options
context:
space:
mode:
authorJoel Bodenmann <joel@unormal.org>2013-12-11 14:50:09 +0100
committerJoel Bodenmann <joel@unormal.org>2013-12-11 14:50:09 +0100
commit891f134bc1a210b3b91baba189ba1d48a6a617a3 (patch)
tree7798f5b62b44ecea55d37cf7ba41bf47360ed0d6 /include/gfx.h
parent5ea2cb9f8de3562c663942b505eb79d0733ab3dd (diff)
downloaduGFX-891f134bc1a210b3b91baba189ba1d48a6a617a3.tar.gz
uGFX-891f134bc1a210b3b91baba189ba1d48a6a617a3.tar.bz2
uGFX-891f134bc1a210b3b91baba189ba1d48a6a617a3.zip
Removed TDISP module
Diffstat (limited to 'include/gfx.h')
-rw-r--r--include/gfx.h12
1 files changed, 1 insertions, 11 deletions
diff --git a/include/gfx.h b/include/gfx.h
index 4959e8c9..3a10103f 100644
--- a/include/gfx.h
+++ b/include/gfx.h
@@ -68,15 +68,6 @@
#define GFX_USE_GDISP FALSE
#endif
/**
- * @brief GFX Text Display Basic API
- * @details Defaults to FALSE
- * @note Also add the specific hardware driver to your makefile.
- * Eg. include $(GFXLIB)/drivers/tdisp/HD44780/tdisp_lld.mk
- */
- #ifndef GFX_USE_TDISP
- #define GFX_USE_TDISP FALSE
- #endif
- /**
* @brief GFX Graphics Windowing API
* @details Defaults to FALSE
* @details Extends the GDISP API to add the concept of graphic windows.
@@ -173,7 +164,6 @@
#include "gdisp/options.h"
#include "gwin/options.h"
#include "ginput/options.h"
-#include "tdisp/options.h"
#include "gadc/options.h"
#include "gaudin/options.h"
#include "gaudout/options.h"
@@ -195,7 +185,6 @@
#include "gdisp/gdisp.h"
#include "gwin/gwin.h"
#include "ginput/ginput.h"
-#include "tdisp/tdisp.h"
#include "gadc/gadc.h"
#include "gaudin/gaudin.h"
#include "gaudout/gaudout.h"
@@ -224,3 +213,4 @@ extern "C" {
#endif /* _GFX_H */
/** @} */
+