aboutsummaryrefslogtreecommitdiffstats
path: root/src/gdisp/gdisp.mk
diff options
context:
space:
mode:
authorinmarket <andrewh@inmarket.com.au>2013-08-17 23:32:53 +1000
committerinmarket <andrewh@inmarket.com.au>2013-08-17 23:32:53 +1000
commita2b27a6f5c404a8b8883c0f7d50279550120035a (patch)
tree6bf7bc58c59e6a94844f97e3596c2ffc84ced3c2 /src/gdisp/gdisp.mk
parent964ebc6e4a4ac647ad6c28bf8820f60fedcc0a95 (diff)
downloaduGFX-a2b27a6f5c404a8b8883c0f7d50279550120035a.tar.gz
uGFX-a2b27a6f5c404a8b8883c0f7d50279550120035a.tar.bz2
uGFX-a2b27a6f5c404a8b8883c0f7d50279550120035a.zip
Add new hand built bitmap fonts to replace old UI1 and UI2.
Allow scaled fonts to be staticly defined. Update new fonts handling so UI1 and UI2 have Narrow and Double variants. Update example gfxconf.h. Fix new font rules. Add support for an application program to add their own fonts. Make system font handling includes root relative.
Diffstat (limited to 'src/gdisp/gdisp.mk')
-rw-r--r--src/gdisp/gdisp.mk2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/gdisp/gdisp.mk b/src/gdisp/gdisp.mk
index a93394e8..a133ce37 100644
--- a/src/gdisp/gdisp.mk
+++ b/src/gdisp/gdisp.mk
@@ -11,5 +11,3 @@ MFDIR = $(GFXLIB)/src/gdisp/mcufont
include $(GFXLIB)/src/gdisp/mcufont/mcufont.mk
GFXINC += $(MFDIR)
GFXSRC += $(MFSRC)
-
-GFXINC += $(GFXLIB)/src/gdisp/fonts