aboutsummaryrefslogtreecommitdiffstats
path: root/src/gwin
diff options
context:
space:
mode:
authorJoel Bodenmann <joel@unormal.org>2014-05-09 12:07:08 +0200
committerJoel Bodenmann <joel@unormal.org>2014-05-09 12:07:08 +0200
commit82a3f8491f6ec3b6bbb161167fc435acbfacc3a1 (patch)
treeb18f79bed36dd1ef68cdfbca8a13d950609ec004 /src/gwin
parent52262dbafe3709528a0832f159f6f2bd55105cc1 (diff)
downloaduGFX-82a3f8491f6ec3b6bbb161167fc435acbfacc3a1.tar.gz
uGFX-82a3f8491f6ec3b6bbb161167fc435acbfacc3a1.tar.bz2
uGFX-82a3f8491f6ec3b6bbb161167fc435acbfacc3a1.zip
Renaming image widget files to appropriate name
Diffstat (limited to 'src/gwin')
-rw-r--r--src/gwin/imagebox.c (renamed from src/gwin/gimage.c)0
-rw-r--r--src/gwin/imagebox.h (renamed from src/gwin/image.h)0
-rw-r--r--src/gwin/sys_defs.h2
-rw-r--r--src/gwin/sys_make.mk2
4 files changed, 2 insertions, 2 deletions
diff --git a/src/gwin/gimage.c b/src/gwin/imagebox.c
index 44ba785a..44ba785a 100644
--- a/src/gwin/gimage.c
+++ b/src/gwin/imagebox.c
diff --git a/src/gwin/image.h b/src/gwin/imagebox.h
index fdaabc92..fdaabc92 100644
--- a/src/gwin/image.h
+++ b/src/gwin/imagebox.h
diff --git a/src/gwin/sys_defs.h b/src/gwin/sys_defs.h
index f4e1c2f7..53ed016b 100644
--- a/src/gwin/sys_defs.h
+++ b/src/gwin/sys_defs.h
@@ -874,7 +874,7 @@ extern "C" {
#endif
#if GWIN_NEED_IMAGE || defined(__DOXYGEN__)
- #include "src/gwin/image.h"
+ #include "src/gwin/imagebox.h"
#endif
#endif /* GFX_USE_GWIN */
diff --git a/src/gwin/sys_make.mk b/src/gwin/sys_make.mk
index 4c670ea2..1e2404e6 100644
--- a/src/gwin/sys_make.mk
+++ b/src/gwin/sys_make.mk
@@ -6,7 +6,7 @@ GFXSRC += $(GFXLIB)/src/gwin/gwin.c \
$(GFXLIB)/src/gwin/button.c \
$(GFXLIB)/src/gwin/slider.c \
$(GFXLIB)/src/gwin/checkbox.c \
- $(GFXLIB)/src/gwin/gimage.c \
+ $(GFXLIB)/src/gwin/imagebox.c \
$(GFXLIB)/src/gwin/label.c \
$(GFXLIB)/src/gwin/radio.c \
$(GFXLIB)/src/gwin/list.c \