aboutsummaryrefslogtreecommitdiffstats
path: root/boards/base/Linux-Framebuffer-Touch
diff options
context:
space:
mode:
Diffstat (limited to 'boards/base/Linux-Framebuffer-Touch')
-rw-r--r--boards/base/Linux-Framebuffer-Touch/board.mk2
-rw-r--r--boards/base/Linux-Framebuffer-Touch/gmouse_lld_linux_event_board.h6
2 files changed, 4 insertions, 4 deletions
diff --git a/boards/base/Linux-Framebuffer-Touch/board.mk b/boards/base/Linux-Framebuffer-Touch/board.mk
index 813e6ef0..a12ca67b 100644
--- a/boards/base/Linux-Framebuffer-Touch/board.mk
+++ b/boards/base/Linux-Framebuffer-Touch/board.mk
@@ -1,6 +1,6 @@
GFXINC += $(GFXLIB)/boards/base/Linux-Framebuffer-Touch
GFXSRC +=
-GFXDEFS += -DGFX_USE_OS_LINUX=TRUE
+GFXDEFS += -DGFX_USE_OS_LINUX=GFXON
GFXLIBS += rt
include $(GFXLIB)/boards/base/Linux-Framebuffer/board.mk
diff --git a/boards/base/Linux-Framebuffer-Touch/gmouse_lld_linux_event_board.h b/boards/base/Linux-Framebuffer-Touch/gmouse_lld_linux_event_board.h
index c6bf5a7b..9f3acdd3 100644
--- a/boards/base/Linux-Framebuffer-Touch/gmouse_lld_linux_event_board.h
+++ b/boards/base/Linux-Framebuffer-Touch/gmouse_lld_linux_event_board.h
@@ -21,12 +21,12 @@
// The linux device input used for touchscreen
#define GMOUSE_LINUX_EVENT_DEVICE "/dev/input/event0"
-// Set this to TRUE if you want self-calibration.
+// Set this to GFXON if you want self-calibration.
// NOTE: This is not as accurate as real calibration.
// It requires the orientation of the touch panel to match the display.
// It requires the active area of the touch panel to exactly match the display size.
-#define GMOUSE_LINUX_EVENT_SELF_CALIBRATE FALSE
+#define GMOUSE_LINUX_EVENT_SELF_CALIBRATE GFXOFF
-#define GMOUSE_LINUX_EVENT_FINGERMODE TRUE
+#define GMOUSE_LINUX_EVENT_FINGERMODE GFXON
#endif /* _GINPUT_LLD_MOUSE_BOARD_H */