aboutsummaryrefslogtreecommitdiffstats
path: root/boards/base/Win32/example/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'boards/base/Win32/example/Makefile')
-rw-r--r--boards/base/Win32/example/Makefile7
1 files changed, 5 insertions, 2 deletions
diff --git a/boards/base/Win32/example/Makefile b/boards/base/Win32/example/Makefile
index 5badd338..94a99caf 100644
--- a/boards/base/Win32/example/Makefile
+++ b/boards/base/Win32/example/Makefile
@@ -76,8 +76,11 @@ else
endif
# Where is our source code - alter these for your project.
-MYFILES = $(GFXLIB)/demos/modules/gdisp/basics
-MYCSRC = $(MYFILES)/main.c
+# Either just include the demo makefile or add your own definitions
+include $(GFXLIB)/demos/modules/gdisp/basics/demo.mk
+#MYFILES = my-project-directory
+#MYCSRC = $(MYFILES)/main.c
+#MYDEFS =
# List C source files here
SRC += ${GFXSRC} \